cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Baseline template command still not compliant after deploy

orsonjoon
Beginner
Beginner

In the baseline template for in this case a Catalyst 3560 access switch I entered the following command:

+ banner motd ^<NL>************************************************************************<NL>* *<NL>* *<NL>* Warning: Access for authorized personel only! *<NL>* *<NL>* Use by unauthorized persons is prohibited. *<NL>* *<NL>* *<NL>************************************************************************<NL><NL>^

When I deploy this to the switch and check the config in the switch the command is correctly entered by LMS 3.0 in the running and startup config.

When after this I run the same template compliance check, it states "not compliant" and when I check the details of the job it's telling me that this command I just deployed with the tool is not compliant.

I noticed that this is not the only command that fails after a deploy in the same way.

If anyone ran into the same problem, please share your thoughts, thanks.

2 REPLIES 2

Joe Clarke
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Try using quotes to delimit the banner instead of ^.

That did it, thank very much!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: