cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1092
Views
0
Helpful
2
Replies

C3560 not showing in LMS 3.2 cisco view

shahulhameed
Level 3
Level 3

Dear Friends

I have LMS 3.2 installed to my client. I have 6509 and 3560 devices they are showing in LMS 3.2 cisco View. Recently I added a new 3560 device but it is not showing in cisco view. It is showing with question mark.

I have attached the screen shot of LMS 3.2 devices list and errors.

01. The device list in summary lay view

02. Topology view which is question marked and showing cisco product and other 3560 devices showing correct model

03.I tried to update the cisco view

04. While trying updates I couldn’t update successfully given the attached error. I check the CCO account it is working fine.

05. not showing device sh version

06. Showing device sh version.

07. Attached the psu log also.

Please advise how to update or what to do to bring the device in cisco view ?

Thanks and Regards,

Shahul Hameed.

1 Accepted Solution

Accepted Solutions

AFROJ AHMAD
Cisco Employee
Cisco Employee

Hi,

I can see the below exception in the logs:

Exception while downloading CV packages from Cisco.comcom.cisco.nm.xms.vds.VDSException: CvHandler.getFileList:failed to connect to Cisco.com.

Upgarde the LMS to LMS 3.2.1 ,if the issue presist then you may need to apply the patch for BUG :

CSCto46927

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

View solution in original post

2 Replies 2

AFROJ AHMAD
Cisco Employee
Cisco Employee

Hi,

I can see the below exception in the logs:

Exception while downloading CV packages from Cisco.comcom.cisco.nm.xms.vds.VDSException: CvHandler.getFileList:failed to connect to Cisco.com.

Upgarde the LMS to LMS 3.2.1 ,if the issue presist then you may need to apply the patch for BUG :

CSCto46927

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

Dear Afroz

Thanks for your advise. After upgrade teh LMS 3.2 to 3.2.1 the device 3560P is showing on topology view.

Thanks and Regards,

Shahul Hameed