Showing results for 
Search instead for 
Did you mean: 

Call Manager server 8.6 in LMS 4.1 discovery

Hi Guys,

I setup one network where LMS is in subnet and CUCM is in subnet both are reachabe to each other and  both are also in different EVN/VRF.

when i try to discover the CUCM from LMS 4.1. It discover only routers and switches. I am unable to find any CUCM 8.6 server, i did the snmp read community setting in call manager under serviceability.

In addition, IP phones are appeared as END host not as IP Phones. (find attached image)

Need your help regarding this issue. Its bit urgent.


Vinod Arya
Cisco Employee

Make sure the Call Manager is IP and SNMP reachable from LMS server. if so, try adding the CUCM manually via Inventory > Add/edit devices.

once added run the inventory, data collections and UT Aquisition. Call manager is mandatory  to be managed with LMS to show IP Phones, else we see the mac add as end-hosts.

You are facing expected behaviour.


-Thanks Vinod **Rating Encourages contributors, and its really free. **

Thanks for the reply Vinod.

Call Manager is reachable by Ping from LMS but when i run the snmpwalk i got the following result as attached.

I also add the device/cucm in inventory but when i discover its unreachable

did i use the right in the syntax.

Thanks for the help

Issue is solved and i found call manager in topology and ip phones in invertory


The output was also correct!! So if went fluidic!

You can close this thread if issue is resolved.



-Thanks Vinod **Rating Encourages contributors, and its really free. **

As the issue is solved, we can close the discussion.

Can you explain, what we have to look in snmpwalk output.



Intenton was to check if dveice responds to snmp request from LMS server, which is vital for all that we're interested in.

When we use the snmpwalk utility, which is used by LMS for all snmp communication, we see the output as what we have asked if the device has responded appropriately or if there is any error.

In our case the CUCM replied properly. We used command ;

NMSROOT/Objects/jt/bin>snmpwalk -v 2c -c public .

Where the bold portion is question we asked CUCM, which is .

The reply from device contain some un-important stuff, which you'll notice whenever you query any device, and at last you'll see reply from device.

. stands for any device's system information, like make-model-image etc.

Reply which is not imp and useless :

Useful reply which should be seen @ last, based on what we asked from device ;

Once it was verified that the device is comminicating to LMS via snmp, it was expected that it would work fine.


-Thanks Vinod **Rating Encourages contributors, and its really free. **