cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2568
Views
5
Helpful
12
Replies
Beginner

Cannot add WLC 5508 7.2.111.3 to Cisco Prime Infrastructure 2.0

Though the Cisco Prime Infrastructure Compatibility Matrix list out that 7.2.111.3 is supported for PI 2.0

I am not able to add the controller to the PI 2.0.

The Reachability Status always shown "Unknow" and SNMP Status always shown "No response for SNMP Get".

There is no firewall between the WLC and PI.

And ping test shows it is reachable.

If I try to add controller by non-management port (I know it is not work but I want to try the reachability), the Reachability Status shown "Reachable" but the SNMP Status always shown error.

And if I use some SNMP testing software to test the SNMP port. SNMP can be quoted.

I have try to lower down the "Maximum VarBinds per Get PDU" but no luck.

Any thing I can do to troubleshoot the problem?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Mentor

Re: Cannot add WLC 5508 7.2.111.3 to Cisco Prime Infrastructure

Hi, please check on 5508 wlc:
Did u enable snmp on wlc??

mrncciew.com/2013/02/14/configuring-snmp-on-wlc/


Regards
Please rate if it helps

Sent from Cisco Technical Support iPhone App

View solution in original post

12 REPLIES 12
Highlighted
VIP Mentor

Cannot add WLC 5508 7.2.111.3 to Cisco Prime Infrastructure 2.0

Hi,

did u enter the correct community name:

put the management interface ip address and also put the right community name.

As per screenshot:

Hope it helps

Regards

Please rate helpful post.

Highlighted
Beginner

Cannot add WLC 5508 7.2.111.3 to Cisco Prime Infrastructure 2.0

Thanks, sandeepchoudhary21

Yes, I have tried with the new Community and "prviate". But none of them work.

Also, I have tried SNMP v1 and v3. They are also not working.

Highlighted
VIP Mentor

Cannot add WLC 5508 7.2.111.3 to Cisco Prime Infrastructure 2.0

Hi

Did u tried as per this document:

https://supportforums.cisco.com/docs/DOC-29006#SNMP

Please check if firewall isn't blocking SNMP to/from the WLC.

Regards

Please rate helpful post.

Highlighted
Beginner

Cannot add WLC 5508 7.2.111.3 to Cisco Prime Infrastructure 2.0

Yes, I follow the procedure but it does not work.

Another update:

I add another WLC with version 7.0.98.0. It is fine.

And I setup another new PI 2.0 and new temporary WLC5508 with 7.2.111.3 to test. It work fine also......

So, I am wondering the existing 7.2 WLC have problem in responsing the SNMP Get. But I dont have any idea to test....

Do anyone have idea to test the snmp connection between PI and WLC?

Highlighted
VIP Mentor

Re: Cannot add WLC 5508 7.2.111.3 to Cisco Prime Infrastructure

Hi, please check on 5508 wlc:
Did u enable snmp on wlc??

mrncciew.com/2013/02/14/configuring-snmp-on-wlc/


Regards
Please rate if it helps

Sent from Cisco Technical Support iPhone App

View solution in original post

Highlighted
Beginner

Cannot add WLC 5508 7.2.111.3 to Cisco Prime Infrastructure 2.0

Yes, the WLC enabled the snmp. I used some snmp tools to quote and the result is positive.

There is some update.

I tried Prime infrastructure 1.4 to add the WLC. However, it shows the same as that of PI 2.0.

There should be some problem for the WLC. I will try reboot later on.

Highlighted
Beginner

Cannot add WLC 5508 7.2.111.3 to Cisco Prime Infrastructure 2.0

Finally, I add the controller by another non-management interface...

PI2.0 is not ready for enterpries as discussed in another discussion.

Highlighted
VIP Mentor

Re: Cannot add WLC 5508 7.2.111.3 to Cisco Prime Infrastructure

Glad that u resolved the problem thanks for sharing.
Please mark this question as answered so that it may help others.

Regards


Sent from Cisco Technical Support iPhone App

Highlighted
Beginner

Hi SirAfter Update SNMP on PI

Hi Sir

After Update SNMP on PI is show Error ?
 

Highlighted
Beginner

No such error is found. Btw,

No such error is found. Btw, the PI 2.2 is released now. I believe such bug has been fixed.

Highlighted
Beginner

I think Bug Version 7.6.120

I think Bug Version 7.6.120.0

I tested PI2.2 and WLC 7.6.130.10  7.6.130.21 is no problem

But PI 2.2 and WLC 7.6.120.0 is problem found can not remove device and update and audit

Highlighted
Beginner

There is a "star" for 7.6.130

There is a "star" for 7.6.130. Use it anyway.

CreatePlease to create content
Content for Community-Ad