cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
392
Views
0
Helpful
18
Replies
VIP Advisor

Re: Cisco 2960X POE Switch- No Power on Switch

Just want to checkl, is there any reboot on this switch recently, can show post show version.

otehr sugggestion is to take ay PoE device, like IPPhone, connected to directly to switch and test it.

when you connected PoE device make sure you take show power inline output and post here.

 

BB
*** Rate All Helpful Responses ***
Beginner

Re: Cisco 2960X POE Switch- No Power on Switch

here is show post command result.

show post

Stored system POST messages:

Switch 1
---------

POST: MA BIST : Begin
POST: MA BIST : End, Status Passed

POST: TCAM BIST : Begin
POST: TCAM BIST : End, Status Passed

POST: Thermal, Fan Tests : Begin
POST: Thermal, Fan Tests : End, Status Passed

POST: PortASIC Stack Port Loopback Tests : Begin
POST: PortASIC Stack Port Loopback Tests : End, Status Passed

POST: PortASIC Port Loopback Tests : Begin
POST: PortASIC Port Loopback Tests : End, Status Passed

POST: EMAC Loopback Tests : Begin
POST: EMAC Loopback Tests : MAC Loopback Passed
POST: EMAC Loopback Tests : PHY Loopback Passed
POST: EMAC Loopback Tests : End, Status Passed

 

We already connect Cisco AP still facing same issue, even no power distributed to PD, have a look again show power inline results. FYI on port gig 1/0/43 still showing connected with PD.

show int status

Gi1/0/43 Link-to-CCTV connected 206 a-full a-100 10/100/1000BaseTX

 

Show power inline


Module Available Used Remaining
(Watts) (Watts) (Watts)
------ --------- -------- ---------
1 740.0 0.0 740.0
Interface Admin Oper Power Device Class Max
(Watts)
--------- ------ ---------- ------- ------------------- ----- ----
Gi1/0/1 auto off 0.0 n/a n/a 30.0
Gi1/0/2 auto off 0.0 n/a n/a 30.0
Gi1/0/3 auto off 0.0 n/a n/a 30.0
Gi1/0/4 auto off 0.0 n/a n/a 30.0
Gi1/0/5 auto off 0.0 n/a n/a 30.0
Gi1/0/6 auto off 0.0 n/a n/a 30.0
Gi1/0/7 auto off 0.0 n/a n/a 30.0
Gi1/0/8 auto off 0.0 n/a n/a 30.0
Gi1/0/9 auto off 0.0 n/a n/a 30.0
Gi1/0/10 auto off 0.0 n/a n/a 30.0
Gi1/0/11 auto off 0.0 n/a n/a 30.0
Gi1/0/12 auto off 0.0 n/a n/a 30.0
Gi1/0/13 auto off 0.0 n/a n/a 30.0
Gi1/0/14 auto off 0.0 n/a n/a 30.0
Gi1/0/15 auto off 0.0 n/a n/a 30.0
Gi1/0/16 auto off 0.0 n/a n/a 30.0
Gi1/0/17 auto off 0.0 n/a n/a 30.0
Gi1/0/18 auto off 0.0 n/a n/a 30.0
Gi1/0/19 auto off 0.0 n/a n/a 30.0
Gi1/0/20 auto off 0.0 n/a n/a 30.0
Gi1/0/21 auto off 0.0 n/a n/a 30.0
Gi1/0/22 auto off 0.0 n/a n/a 30.0
Gi1/0/23 auto off 0.0 n/a n/a 30.0
Gi1/0/24 auto off 0.0 n/a n/a 30.0
Gi1/0/25 auto off 0.0 n/a n/a 30.0
Gi1/0/26 auto off 0.0 n/a n/a 30.0
Gi1/0/27 auto off 0.0 n/a n/a 30.0
Interface Admin Oper Power Device Class Max
(Watts)
--------- ------ ---------- ------- ------------------- ----- ----
Gi1/0/28 auto off 0.0 n/a n/a 30.0
Gi1/0/29 auto off 0.0 n/a n/a 30.0
Gi1/0/30 auto off 0.0 n/a n/a 30.0
Gi1/0/31 auto off 0.0 n/a n/a 30.0
Gi1/0/32 auto off 0.0 n/a n/a 30.0
Gi1/0/33 auto off 0.0 n/a n/a 30.0
Gi1/0/34 auto off 0.0 n/a n/a 30.0
Gi1/0/35 auto off 0.0 n/a n/a 30.0
Gi1/0/36 auto off 0.0 n/a n/a 30.0
Gi1/0/37 auto off 0.0 n/a n/a 30.0
Gi1/0/38 auto off 0.0 n/a n/a 30.0
Gi1/0/39 auto off 0.0 n/a n/a 30.0
Gi1/0/40 auto off 0.0 n/a n/a 30.0
Gi1/0/41 auto off 0.0 n/a n/a 30.0
Gi1/0/42 auto off 0.0 n/a n/a 30.0
Gi1/0/43 auto off 0.0 n/a n/a 30.0
Gi1/0/44 auto off 0.0 n/a n/a 30.0
Gi1/0/45 auto off 0.0 n/a n/a 30.0
Gi1/0/46 auto off 0.0 n/a n/a 30.0
Gi1/0/47 auto off 0.0 n/a n/a 30.0
Gi1/0/48 auto off 0.0 n/a n/a 30.0
 

sh power inline gigabitEthernet 1/0/43
Interface Admin Oper Power Device Class Max
(Watts)
--------- ------ ---------- ------- ------------------- ----- ----
Gi1/0/43 auto off 0.0 n/a n/a 30.0

Interface AdminPowerMax AdminConsumption
(Watts) (Watts)
---------- --------------- --------------------

Gi1/0/43 30.0 15.4

VIP Advisor

Re: Cisco 2960X POE Switch- No Power on Switch

Looks like some bug i found related, if you have contract raise an TAC case please.

 

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvf12964?emailclick=CNSemail

 

BB
*** Rate All Helpful Responses ***
Highlighted
Beginner

Re: Cisco 2960X POE Switch- No Power on Switch

Hello Mubasshir,

 

We have quite a few 2960X models and I noticed that some ports are loosing their POE capabilities. some random POE based AP  have lost power. I tried them on different ports they worked. just bad ports I guess...

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards