cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1257
Views
0
Helpful
13
Replies
Highlighted

cisco 897 vag lte not working

COthi#sho running-config
Building configuration...

Current configuration : 2938 bytes
!
! Last configuration change at 02:21:34 UTC Fri Nov 29 2019
!
version 15.6
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Punthi
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 ABC
enable password ABC
!
no aaa new-model
no process cpu autoprofile hog
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
chat-script lte "" "AT!CALL" TIMEOUT 20 "OK"
!
!
!
!
!
license udi pid C897VAG-LTE-LA-K9 sn FGL2136922L
!
!
!
redundancy
!
!
!
!
!
controller VDSL 0
!
controller Cellular 0
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
no cdp run
!
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Cellular0
ip address negotiated
no ip unreachables
ip nat outside
ip virtual-reassembly in
encapsulation slip
dialer in-band
dialer idle-timeout 30
dialer watch-group 1
dialer-group 1
async mode interactive
!
interface Cellular1
no ip address
encapsulation slip
!
interface Ethernet0
no ip address
shutdown
!
interface GigabitEthernet0
no ip address
no cdp enable
!
interface GigabitEthernet1
no ip address
shutdown
no cdp enable
!
interface GigabitEthernet2
no ip address
shutdown
no cdp enable
!
interface GigabitEthernet3
no ip address
shutdown
no cdp enable
!
interface GigabitEthernet4
no ip address
shutdown
no cdp enable
!
interface GigabitEthernet5
no ip address
shutdown
no cdp enable
!
interface GigabitEthernet6
no ip address
shutdown
no cdp enable
!
interface GigabitEthernet7
no ip address
shutdown
no cdp enable
!
interface GigabitEthernet8
no ip address
shutdown
duplex auto
speed auto
no cdp enable
!
interface Vlan1
ip address 10.0.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
shutdown
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list NAT interface Cellular0 overload
ip route 0.0.0.0 0.0.0.0 Cellular0
ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr
ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr
!
ip access-list extended NAT
permit ip 10.0.0.0 0.0.0.255 any
!
dialer-list 1 protocol ip permit
ipv6 ioam timestamp
!
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
!
vstack
!
line con 0
exec-timeout 0 0
no modem enable
length 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
stopbits 1
line 3
script dialer lte
no exec
line 8
no exec
line vty 0 4
password ABC
login
transport input none
!
scheduler allocate 20000 1000
!
end

 

13 REPLIES 13
Highlighted
Participant

It looks like you may be missing the LTE SIM data-profile command under the controller cell 0 config

 

If you haven't done so already to need to define a cellular profile that uses your ISP's APN. 

 

COthi# cellular 0 lte profile create <number> <APN>

 

Then you set the data-profile on cell controller 0

 

COthi(config-controller)# lte sim data-profile <number> attach-profile <number> slot <SIM slot>

 

Once you have done that, or if you have done that already in your config you can check the status with show cell 0 all

Highlighted
VIP Expert

Hello,

 

try the config below:

 

COthi#sho running-config
Building configuration...

Current configuration : 2938 bytes
!
! Last configuration change at 02:21:34 UTC Fri Nov 29 2019
!
version 15.6
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Punthi
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 ABC
enable password ABC
!
no aaa new-model
no process cpu autoprofile hog
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
chat-script lte "" "AT!CALL" TIMEOUT 20 "OK"
!
license udi pid C897VAG-LTE-LA-K9 sn FGL2136922L
!
redundancy
!
controller VDSL 0
!
controller Cellular 0
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
no cdp run
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Cellular0
ip address negotiated
no ip unreachables
ip nat outside
ip virtual-reassembly in
encapsulation slip
dialer in-band
dialer idle-timeout 30
dialer pool-member 1
dialer-group 1
async mode interactive
routing dynamic
!
interface Cellular1
no ip address
encapsulation slip
!
interface Dialer1
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer string lte
dialer persistent
dialer-group 1
ppp authentication pap callin
ppp pap sent-username yourusername password 0 yourpassoword
ppp ipcp dns request

!
interface GigabitEthernet0
no ip address
no cdp enable
!
interface GigabitEthernet1
no ip address
shutdown
no cdp enable
!
interface GigabitEthernet2
no ip address
shutdown
no cdp enable
!
interface GigabitEthernet3
no ip address
shutdown
no cdp enable
!
interface GigabitEthernet4
no ip address
shutdown
no cdp enable
!
interface GigabitEthernet5
no ip address
shutdown
no cdp enable
!
interface GigabitEthernet6
no ip address
shutdown
no cdp enable
!
interface GigabitEthernet7
no ip address
shutdown
no cdp enable
!
interface GigabitEthernet8
no ip address
shutdown
duplex auto
speed auto
no cdp enable
!
interface Vlan1
ip address 10.0.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
==> no shutdown
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr
ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr
!
access-list 1 permit 10.0.0.0 0.0.0.255
!
dialer-list 1 protocol ip permit
ipv6 ioam timestamp
!
control-plane
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
vstack
!
line con 0
exec-timeout 0 0
no modem enable
length 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
stopbits 1
line 3
script dialer lte
no exec
line 8
no exec
line vty 0 4
password ABC
login
transport input none
!
scheduler allocate 20000 1000
!
end

Highlighted

Its work few das.. I was checking with different sims and stops working ,, may be i have chnaged some thing.. Below is ruuning config,, 

Note:- Its not taking   dialer pool-member 1 in interface cell0

 

please advise:-


Router#
Router#
Router#sho run
Router#sho running-config
Building configuration...

Current configuration : 2690 bytes
!
! Last configuration change at 06:22:54 UTC Fri Dec 20 2019
!
version 15.6
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!


!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
chat-script lte "" "AT!CALL" TIMEOUT 20 "OK"
!
!
!
!
!
license udi pid C897VAG-LTE-LA-K9 sn FGL2136922L
!
!
!
redundancy
!
!
!
!
!
controller VDSL 0
!
controller Cellular 0
lte sim data-profile 1 attach-profile 1 slot 0
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
!
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Cellular0
no ip address
encapsulation slip
!
interface Cellular1
no ip address
encapsulation slip
!
interface Ethernet0
no ip address
shutdown
!
interface GigabitEthernet0
no ip address
!
interface GigabitEthernet1
no ip address
!
interface GigabitEthernet2
no ip address
!
interface GigabitEthernet3
no ip address
!
interface GigabitEthernet4
no ip address
!
interface GigabitEthernet5
no ip address
!
interface GigabitEthernet6
no ip address
!
interface GigabitEthernet7
no ip address
!
interface GigabitEthernet8
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
ip address 10.0.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Dialer1
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer string lte
dialer persistent
dialer-group 1
ppp authentication pap callin
ppp ipcp dns request
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr
ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr
!
dialer-list 1 protocol ip permit
ipv6 ioam timestamp
!
access-list 1 permit 10.0.0.0 0.0.0.255
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
!
vstack
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
stopbits 1
line 3
script dialer lte
no exec
rxspeed 150000000
txspeed 50000000
line 8
no exec
line vty 0 4
login
transport input none
!
scheduler allocate 20000 1000
!
end

Router#
Router#

Highlighted

Hello,

 

what are your options in cellular interface configuration mode ?

 

Router#conf t

Router(config)#interface cellular 0

Router(config-if)#?

Highlighted


Router(config-if)#?
Interface configuration commands:
aaa Authentication, Authorization and Accounting.
access-expression Build a bridge boolean access expression
arp Set arp type (arpa, probe, snap), timeout, log options or
packet priority
asp ASP interface subcommands
async Async interface parameters
authentication Auth Manager Interface Configuration Commands
autodetect Autodetect Encapsulations on Serial interface
autonomic Autonomic Networking
bandwidth Set bandwidth informational parameter
bgp-policy Apply policy propagated by bgp community string
bridge-group Transparent bridging interface parameters
bsc BSC interface subcommands
bstun BSTUN interface subcommands
carrier-delay Specify delay for interface transitions
cdp CDP interface subcommands
crypto Encryption/Decryption commands
cwmp Configure CPE WAN Management Protocol(CWMP) on this
interface
cws Configure Cloud Web Security
dampening Enable event dampening
default Set a command to its defaults
delay Specify interface throughput delay
description Interface specific description
dialer Dial-on-demand routing (DDR) commands
dialer-group Assign interface to dialer-list
domain Specify a domain
dot1q dot1q interface configuration commands
dot1x Interface Config Commands for IEEE 802.1X
down-when-looped Force looped serial interface down
encapsulation Set encapsulation type for an interface
eou EAPoUDP Interface Configuration Commands
ethernet Ethernet interface parameters
exit Exit from interface configuration mode
flow-sampler Attach flow sampler to the interface
full-duplex Configure full-duplex operational mode
h323-gateway Configure H323 Gateway
half-duplex Configure half-duplex and related commands
help Description of the interactive help system
history Interface history histograms - 60 second, 60 minute and
72 hour
hold-queue Set hold queue depth
ignore ignore signals or crc(if applicable)
ip Interface Internet Protocol config commands
iphc-profile Configure IPHC profile
ipv6 IPv6 interface subcommands
lisp Locator/ID Separation Protocol
llc2 LLC2 Interface Subcommands
load-interval Specify interval for load calculation for an interface
logging Configure logging for interface
mab MAC Authentication Bypass Interface Config Commands
mace Measurement Aggregation and Correlation Engine
macro Command macro
metadata Metadata Application
mpls Configure MPLS interface parameters
mtu Set the interface Maximum Transmission Unit (MTU)
nat64 NAT64 interface commands
netbios Use a defined NETBIOS access list or enable name-caching
no Negate a command or set its defaults
ntp Configure NTP
onep Configure onep settings
ospfv3 OSPFv3 interface commands
peer Peer parameters for point to point interfaces
performance Global performance monitor configuration
port-tagging Allow port tagging on an interface
pulse-time Force DTR low during resets
rate-limit Rate Limit
redundancy RG redundancy interface config
routing Per-interface routing configuration
serial serial interface commands
service-policy Configure CPL Service Policy
service-routing Service Routing in Interface Mode
shutdown Shutdown the selected interface
smds Modify SMDS parameters
snapshot Configure snapshot support on the interface
snmp Modify SNMP interface parameters
source Get config from another source
srlg Interface Shared Risk Link Group config commands
stun STUN interface subcommands
timeout Define timeout values for this interface
topology Configure routing topology on the interface
transmit-interface Assign a transmit interface to a receive-only interface
tx-ring-limit Configure PA level transmit ring limit
user-group Interface-User-group Association
utd UTD support on this interface
vrf VPN Routing/Forwarding parameters on the interface
waas WAN Optimization
zone-member Apply zone name

Router(config-if)#

Highlighted

Hello I posted the options but there lot of,, Please check the best config,,i tried with some changes but did not work.

Highlighted

Hello, Now able to ping dns from router but not from system(LAN),,getting 1/30 reply from system to dns..

pls support..

 

Router#ping 8.8.8.8 source vlan 10 repeat 100
Type escape sequence to abort.
Sending 100, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
Packet sent with a source address of 10.0.0.1
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

Router#sho running-config
Building configuration...

Current configuration : 3044 bytes
!
version 15.6
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!


!
ip dhcp excluded-address 10.0.0.1 10.0.0.10
!
ip dhcp pool lantest
network 10.0.0.0 255.255.255.0
default-router 10.0.0.1
dns-server 61.9.194.49
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
chat-script lte "" "AT!CALL" TIMEOUT 20 "OK"
!
!
!
!
!
license udi pid C897VAG-LTE-LA-K9 sn FGL2136922L
!
!
!
redundancy
!
!
!
!
!
controller VDSL 0
!
controller Cellular 0
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
!
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Cellular0
ip address negotiated
no ip unreachables
ip nat outside
ip virtual-reassembly in
encapsulation slip
dialer in-band
dialer pool-member 1
dialer idle-timeout 30
dialer-group 1
async mode interactive
routing dynamic
!
interface Cellular1
no ip address
encapsulation slip
!
interface Ethernet0
no ip address
shutdown
!
interface GigabitEthernet0
switchport access vlan 10
no ip address
!
interface GigabitEthernet1
switchport access vlan 10
no ip address
!
interface GigabitEthernet2
no ip address
!
interface GigabitEthernet3
no ip address
!
interface GigabitEthernet4
no ip address
!
interface GigabitEthernet5
no ip address
!
interface GigabitEthernet6
no ip address
!
interface GigabitEthernet7
no ip address
!
interface GigabitEthernet8
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 10.0.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Dialer1
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer string lte
dialer persistent
dialer-group 1
ppp authentication pap callin
ppp ipcp dns request
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr
ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr
!
dialer-list 1 protocol ip permit
ipv6 ioam timestamp
!
access-list 1 permit 10.0.0.0 0.0.0.255
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
!
vstack
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
stopbits 1
line 3
script dialer lte
no exec
rxspeed 150000000
txspeed 50000000
line 8
no exec
rxspeed 150000000
txspeed 50000000
line vty 0 4
login
transport input none
!
scheduler allocate 20000 1000
!
end

Router#

Highlighted

Hello,

 

try and manually create Vlan 10:

 

Router#conf t

Router(config)#vlan 10

Highlighted

still Not able to ping dns from system while pinging from router with source vlan 10

Highlighted

HI, please verify as still not working..

 

Highlighted

Hello,

 

looking at one of your previous posts:

 

--> Its work few das.. I was checking with different sims and stops working ,, may be i have chnaged some thing.

 

I think your best option might be to 'wr erase' the configuration, then reload the device and start from scratch, meaning, entering the entire config again as if it were a new device...

Highlighted

I have done that already but still missing something which is not allowing to work.

 

can u please check the above config and suggest

Highlighted

Router#ping 8.8.8.8 source vlan 1 size 1500
Type escape sequence to abort.
Sending 5, 1500-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
Packet sent with a source address of 10.0.0.1
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 68/76/108 ms
Router#ping 8.8.8.8 source vlan 1 size 1500
Type escape sequence to abort.
Sending 5, 1500-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
Packet sent with a source address of 10.0.0.1
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 68/73/88 ms
Router#ping 8.8.8.8 source vlan 1 size 1501
Type escape sequence to abort.
Sending 5, 1501-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
Packet sent with a source address of 10.0.0.1
.....
Success rate is 0 percent (0/5)
Router#

Content for Community-Ad