ANNOUNCEMENT - The community will be down for maintenace this Thursday August 13 from 12:00 AM PT to 02:00 AM PT. As a precaution save your work.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
218
Views
0
Helpful
0
Replies
Highlighted
Beginner

Cisco 897VAG-LTE over NBN

Hi Guys, new member here. Studying for my CCNA and currently trying to get a Cisco 897 VAG-LTE working over my NBN connection. I can get a connection to the ISP and my test laptop can obtain and ping the default router but I can't get internet access. GigEth ports are set to access Vlan1 via switchport. A little help would go a long way. 

 

Building configuration...

Current configuration : 3636 bytes
!

! Last configuration change at 01:25:50 UTC Sat Aug 1 2020
!

version 15.7
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

hostname AUBB
!

boot-start-marker
boot-end-marker
!

!
enable secret 8 ********************************************************************
enable password ********************
!

no aaa new-model
!

!
!

!
!

!
!

!
!

!
!

!
!

!
!

!
!

!
ip dhcp excluded-address 172.16.211.1 172.16.211.10
!

ip dhcp pool EdgePool
network 172.16.211.0 255.255.255.0
default-router 172.16.211.1
dns-server 172.16.211.1
lease 7
!

!
!

ip name-server 208.67.222.222
ip name-server 208.67.220.220
ip cef
no ipv6 cef
!

!
!

!
!

multilink bundle-name authenticated
!

!
chat-script lte "" "AT!CALL" TIMEOUT 20 "OK"
!

!
!

!
!

license udi pid C897VAG-LTE-LA-K9
!

!
!

redundancy
!

!
!

!
!

controller VDSL 0
operating mode vdsl2
!

controller Cellular 0
lte modem link-recovery disable
!

!
!

!
!

!
!

!
!

!
!

!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!

interface Cellular0
ip address negotiated
encapsulation slip
dialer in-band
dialer idle-timeout 0
dialer string lte
dialer-group 1
ipv6 address autoconfig
!

interface Cellular1
no ip address
encapsulation slip
!

interface Ethernet0
ip address dhcp
ip access-group INBOUND-IN in
no ip redirects
no ip proxy-arp
ip nat outside
ip virtual-reassembly in
!

interface GigabitEthernet0
no ip address
!

interface GigabitEthernet1
no ip address
!

interface GigabitEthernet2
no ip address
!

interface GigabitEthernet3
no ip address
!

interface GigabitEthernet4
no ip address
!

interface GigabitEthernet5
no ip address
!

interface GigabitEthernet6
no ip address
!

interface GigabitEthernet7
no ip address
!

interface GigabitEthernet8
no ip address
duplex auto
speed auto
!

interface Vlan1
ip address 172.16.211.1 255.255.255.0
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1300
!

interface Dialer0
no ip address
!

ip forward-protocol nd
no ip http server
no ip http secure-server
!

!
ip dns server
ip nat inside source list 1 interface Ethernet0 overload
ip route 0.0.0.0 0.0.0.0 dhcp
!

ip access-list extended INBOUND-IN
deny ip 0.0.0.0 0.255.255.255 any
deny ip 10.0.0.0 0.255.255.255 any
deny ip 127.0.0.0 0.255.255.255 any
deny ip 169.254.0.0 0.0.255.255 any
deny ip 198.18.0.0 0.0.255.255 any
deny ip 224.0.0.0 31.255.255.255 any
deny tcp any any fragments
deny udp any any fragments
deny icmp any any fragments
deny ip any any ttl range 0 1
permit icmp any any echo
permit icmp any any echo-reply
permit icmp any any time-exceeded
permit icmp any any unreachable
permit icmp any any packet-too-big
permit udp any any eq bootpc
deny ip any any
ip access-list extended SSH-INBOUND
permit tcp 192.168.0.0 0.0.255.255 any eq 22
deny ip any any
!

dialer-list 1 protocol ip permit
dialer-list 1 protocol ipv6 permit
ipv6 ioam timestamp
!

access-list 1 permit 192.168.0.0 0.0.0.255
access-list 1 permit 172.16.0.0 0.0.0.255
!

control-plane
!

!
!

mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!

mgcp profile default
!

!
!

!
!

!
vstack
!

line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
stopbits 1
line 3
script dialer lte
no exec
line 8
no exec
line vty 0 4
access-class SSH-INBOUND in
exec-timeout 30 0
logging synchronous
login
transport input ssh
!

scheduler allocate 20000 1000
ntp server au.pool.ntp.org
!

!
!

!
!

!
!

end

Content for Community-Ad
This widget could not be displayed.