cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

123
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco Aironet 1700 not supported in PI 2.1.1

Cisco Aironet 1700 is not supported in PI 2.1.1; any idea if there is an update in the roadmap? 

 

Thanks

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Community Legend

Go HERE.*** Cisco AP701E is

Go HERE.

*** Cisco AP701E is not supported by Prime Infrastructure 2.1.1. Also, Cisco Aironet 1700 Series Access Points are not supported by Prime Infrastructure until Prime Infrastructure Release 2.2, which is yet to be released.

PI 2.2 is schedule for release some time December 2014 or January 2015.

2 REPLIES 2
Hall of Fame Community Legend

Go HERE.*** Cisco AP701E is

Go HERE.

*** Cisco AP701E is not supported by Prime Infrastructure 2.1.1. Also, Cisco Aironet 1700 Series Access Points are not supported by Prime Infrastructure until Prime Infrastructure Release 2.2, which is yet to be released.

PI 2.2 is schedule for release some time December 2014 or January 2015.

Hall of Fame Community Legend

Thanks for taking the time to

Thanks for taking the time to rate our posts, Mehdi.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards