cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
249
Views
0
Helpful
7
Replies

Cisco Business 151AXM Mesh Extender LEDs Repeatedly Flashing in Blue

Translator
Community Manager
Community Manager

Together with the Cisco Business 150AX, we introduced an extender.

Using the Cisco Business Mobile application, after setting the AP of the CBW150AX, add the CBX151AXM by scanning the QR code in the same app, and turn on. (More than 10 minutes?) After rebooting, the 151AXM LED turned blue.

Although it is Online on the app and the IP address is also obtained by DHCP, the display of "Some Information failed to load. Showing cached data" continues and the display is not updated after pressing "Refresh Page" many times.

hidehara_0-1716365238584.png

In addition, the device near the Extender seems to be connected to the AP side, and the radio wave is not improved. Whether you check it on a different day or install it at a different distance from the AP, the display of the app does not change, and the LED is also in a blue blinking state.

How can I use Extender successfully?

1 Accepted Solution

Accepted Solutions

Translator
Community Manager
Community Manager

Finally, the case was opened and resolved with Cisco support.

Was the farm for Mesh broken? Apparently, after manually downloading it and uploading it to the webUI of the AP, Mesh received the correct farm and started working. File name - The capwap is a farm for Mesh, and the AP holds it with its own farm.

hidehara_0-1718755471759.png

At the bottom of the same screen, I learned that the application status of the farm is visible. The automatic download from the AP to Mesh was started and applied.

hidehara_1-1718755619874.png

I couldn't solve it with Cisco APP alone, but I'd be happy if there was enough information to tell the situation at least.

View solution in original post

7 Replies 7

Translator
Community Manager
Community Manager

 

  - Reference: https://www.cisco.com/c/en/us/support/docs/smb/wireless/CBW-AX/kmgmt-3377-led-pattern-normal-boot-cbw150ax.html
       >...

Blue Flashing Parent joined. Check and upgrade the firmware version (if required).

             Verify that the firmware for this AP and the parent AP are in the same firmware (if they are in the same AP).  

 M.

Translator
Community Manager
Community Manager

Thank you for your information.

The firmware version was the same.

  • CBW150AX : 10.6.2.0
  • CBX151AXM : 10.6.2.0

In rare cases, it seems to change from Blinking Blue to Green, Red, Off, but in Solid Green it is still.

Translator
Community Manager
Community Manager

 

                - Check the log of the device that occurred (the log is encrypted).  

 M.

Translator
Community Manager
Community Manager

I corrected log from WebUI. 

I did two action on WebUI.

  1. Added MACAddress from MeshExtender
  2. Added unknown MACAddress from Log

But MeshExtender LED situation still same. ( Green Blink -> Green&Red&Off -> long Blue Blink... )

 

 

*RRM-DCLNT-5_0: May 25 11:06:40.209: %RRM-7-RRM_LOGMSG: rrmLrad.c:5287 RRM LOG: Client not found: BE:50:C9:36:09:AC 
*emWeb: May 25 11:06:34.362: %LWAPP-3-IMAGE_DOWNLOAD_ERR6: spam_api.c:6075 AP did not complete Pre-Download Image 5c:64:f1:aa:aa:aa - During scheduled autoreboot
*emWeb: May 25 11:06:27.702: %LWAPP-3-IMAGE_DOWNLOAD_ERR7: spam_api.c:6100 Waiting for 1 APs to complete their Pre-Download Image - For scheduled autoreboot.
*emWeb: May 25 11:06:27.702: %LWAPP-3-IMAGE_DOWNLOAD_ERR6: spam_api.c:6075 AP did not complete Pre-Download Image 5c:64:f1:aa:aa:aa - During scheduled autoreboot
*emWeb: May 25 11:05:51.475: %LWAPP-3-IMAGE_DOWNLOAD_ERR6: spam_api.c:6075 AP did not complete Pre-Download Image 5c:64:f1:aa:aa:aa - During scheduled autoreboot
*emWeb: May 25 11:05:35.899: %LWAPP-3-IMAGE_DOWNLOAD_ERR7: spam_api.c:6100 Waiting for 1 APs to complete their Pre-Download Image - For scheduled autoreboot.
*emWeb: May 25 11:05:35.899: %LWAPP-3-IMAGE_DOWNLOAD_ERR6: spam_api.c:6075 AP did not complete Pre-Download Image 5c:64:f1:aa:aa:aa - During scheduled autoreboot
*spamApTask0: May 25 11:05:35.895: %CAPWAP-3-TX_ERR: capwap_ac_sm.c:6683 The system has failed to transmit image data request to AP 5c:64:f1:aa:aa:aa
*spamApTask0: May 25 11:05:35.895: %CAPWAP-3-ENCODE_ERR: capwap_ac_sm.c:3544 The system has failed to encode Image data request (Requested Ap Image not found) to AP 5c:64:f1:aa:aa:aa
*spamApTask0: May 25 11:05:35.895: %CAPWAP-3-IMAGE_DOWNLOAD_ERR3: capwap_ac_platform.c:3369 Refusing image download request from Unsupported AP 5c:64:f1:aa:aa:aa - unable to open image file /httpxfer/ap1g8-capwap
*spamApTask0: May 25 11:05:35.894: %CAPWAP-6-IMAGE_PREDOWNLOAD_START: capwap_ac_platform.c:271 Started pre-image download on AP AP1484.7364.E1D4 5c:64:f1:aa:aa:aa.
*apfReceiveTask: May 25 11:05:35.568: %CAPWAP-7-INVALID_STATE_EVENT: capwap_ac_sm.c:9809 The system detects an invalid AP(5c:64:f1:aa:aa:aa) event (Capwap_configuration_update_request) and state (Capwap_join) combination
*apfReceiveTask: May 25 11:05:35.567: %CAPWAP-7-INVALID_STATE_EVENT: capwap_ac_sm.c:9809 The system detects an invalid AP(5c:64:f1:aa:aa:aa) event (Capwap_configuration_update_request) and state (Capwap_join) combination
*apfReceiveTask: May 25 11:05:35.566: %CAPWAP-7-INVALID_STATE_EVENT: capwap_ac_sm.c:9809 The system detects an invalid AP(5c:64:f1:aa:aa:aa) event (Capwap_configuration_update_request) and state (Capwap_join) combination
*spamApTask0: May 25 11:05:35.435: %DTLS-7-ESTABLISHED_TO_PEER: openssl_dtls.c:912 DTLS connection established to 192.168.11.30 
*spamApTask0: May 25 11:05:10.411: %CAPWAP-3-CCO_ASD_LOG_ERROR: spam_lrad.c:104316 CCO ASD logging failed on AP-MAC 14:84:73:dd:dd:dd, reason: Index not found unable to delete tmp log
*spamApTask0: May 25 11:05:10.410: %LWAPP-3-AP_DEL: spam_lrad.c:6134 5c:64:f1:aa:aa:aa: Entry deleted for AP: 192.168.11.30 (5268) reason : Normal Termination.
*spamApTask0: May 25 11:05:10.407: %DTLS-5-PEER_DISCONNECT: openssl_dtls.c:1036 DTLS peer 192.168.11.30 has closed connection. 
*spamApTask0: May 25 11:05:10.356: %CAPWAP-3-TX_ERR: capwap_ac_sm.c:6683 The system has failed to transmit image data request to AP 5c:64:f1:aa:aa:aa
*spamApTask0: May 25 11:05:10.356: %CAPWAP-3-ENCODE_ERR: capwap_ac_sm.c:3544 The system has failed to encode Image data request (Requested Ap Image not found) to AP 5c:64:f1:aa:aa:aa
*spamApTask0: May 25 11:05:10.355: %CAPWAP-3-IMAGE_DOWNLOAD_ERR3: capwap_ac_platform.c:3369 Refusing image download request from Unsupported AP 5c:64:f1:aa:aa:aa - unable to open image file /httpxfer/ap1g8-capwap
*RRM-DCLNT-5_0: May 25 11:05:10.197: %RRM-7-RRM_LOGMSG: rrmLrad.c:5287 RRM LOG: Client not found: BE:50:C9:36:09:AC 
*emWeb: May 25 11:05:07.216: %LWAPP-3-IMAGE_DOWNLOAD_ERR7: spam_api.c:6100 Waiting for 1 APs to complete their Pre-Download Image - For scheduled autoreboot.
*emWeb: May 25 11:05:07.216: %LWAPP-3-IMAGE_DOWNLOAD_ERR6: spam_api.c:6075 AP did not complete Pre-Download Image 5c:64:f1:aa:aa:aa - During scheduled autoreboot
*emWeb: May 25 11:04:44.698: %LWAPP-3-IMAGE_DOWNLOAD_ERR7: spam_api.c:6100 Waiting for 1 APs to complete their Pre-Download Image - For scheduled autoreboot.
*emWeb: May 25 11:04:44.698: %LWAPP-3-IMAGE_DOWNLOAD_ERR6: spam_api.c:6075 AP did not complete Pre-Download Image 5c:64:f1:aa:aa:aa - During scheduled autoreboot

***** ACTION on WALN User > LocalMACAddress , 5c:64:f1:aa:aa:aa (from Logfile. I don't know which MAC, but there are many)
*emWeb: May 25 11:04:32.499: %AAA-6-DB_ADD_USER: file_db.c:3352 Adding user '5c64f1aaaaaa' to AAA database.
***** ACTION

*RRM-DCLNT-5_0: May 25 11:04:10.191: %RRM-7-RRM_LOGMSG: rrmLrad.c:5287 RRM LOG: Client not found: BE:50:C9:36:09:AC 
*emWeb: May 25 11:03:26.603: %LWAPP-3-IMAGE_DOWNLOAD_ERR6: spam_api.c:6075 AP did not complete Pre-Download Image 5c:64:f1:aa:aa:aa - During scheduled autoreboot
*spamApTask0: May 25 11:03:15.171: %CAPWAP-3-TX_ERR: capwap_ac_sm.c:6683 The system has failed to transmit image data request to AP 5c:64:f1:aa:aa:aa
*spamApTask0: May 25 11:03:15.170: %CAPWAP-3-ENCODE_ERR: capwap_ac_sm.c:3544 The system has failed to encode Image data request (Requested Ap Image not found) to AP 5c:64:f1:aa:aa:aa
*spamApTask0: May 25 11:03:15.170: %CAPWAP-3-IMAGE_DOWNLOAD_ERR3: capwap_ac_platform.c:3369 Refusing image download request from Unsupported AP 5c:64:f1:aa:aa:aa - unable to open image file /httpxfer/ap1g8-capwap
*spamApTask0: May 25 11:03:15.169: %CAPWAP-6-IMAGE_PREDOWNLOAD_START: capwap_ac_platform.c:271 Started pre-image download on AP AP1484.7364.E1D4 5c:64:f1:aa:aa:aa.
*apfReceiveTask: May 25 11:03:14.842: %CAPWAP-7-INVALID_STATE_EVENT: capwap_ac_sm.c:9809 The system detects an invalid AP(5c:64:f1:aa:aa:aa) event (Capwap_configuration_update_request) and state (Capwap_join) combination
*apfReceiveTask: May 25 11:03:14.841: %CAPWAP-7-INVALID_STATE_EVENT: capwap_ac_sm.c:9809 The system detects an invalid AP(5c:64:f1:aa:aa:aa) event (Capwap_configuration_update_request) and state (Capwap_join) combination
*apfReceiveTask: May 25 11:03:14.839: %CAPWAP-7-INVALID_STATE_EVENT: capwap_ac_sm.c:9809 The system detects an invalid AP(5c:64:f1:aa:aa:aa) event (Capwap_configuration_update_request) and state (Capwap_join) combination
*spamApTask0: May 25 11:03:14.739: %DTLS-7-ESTABLISHED_TO_PEER: openssl_dtls.c:912 DTLS connection established to 192.168.11.30 
*spamApTask0: May 25 11:02:49.707: %CAPWAP-3-CCO_ASD_LOG_ERROR: spam_lrad.c:104316 CCO ASD logging failed on AP-MAC 14:84:73:dd:dd:dd, reason: Index not found unable to delete tmp log
*spamApTask0: May 25 11:02:49.707: %LWAPP-3-AP_DEL: spam_lrad.c:6134 5c:64:f1:aa:aa:aa: Entry deleted for AP: 192.168.11.30 (5268) reason : Normal Termination.
*spamApTask0: May 25 11:02:49.704: %DTLS-5-PEER_DISCONNECT: openssl_dtls.c:1036 DTLS peer 192.168.11.30 has closed connection. 
*spamApTask0: May 25 11:02:49.660: %CAPWAP-3-TX_ERR: capwap_ac_sm.c:6683 The system has failed to transmit image data request to AP 5c:64:f1:aa:aa:aa
*spamApTask0: May 25 11:02:49.660: %CAPWAP-3-IMAGE_DOWNLOAD_ERR3: capwap_ac_platform.c:3369 Refusing image download request from Unsupported AP 5c:64:f1:aa:aa:aa - unable to open image file /httpxfer/ap1g8-capwap
*emWeb: May 25 11:02:16.518: %LWAPP-3-IMAGE_DOWNLOAD_ERR7: spam_api.c:6100 Waiting for 1 APs to complete their Pre-Download Image - For scheduled autoreboot.
*emWeb: May 25 11:02:16.518: %LWAPP-3-IMAGE_DOWNLOAD_ERR6: spam_api.c:6075 AP did not complete Pre-Download Image 5c:64:f1:aa:aa:aa - During scheduled autoreboot
*RRM-DCLNT-5_0: May 25 11:01:50.168: %RRM-7-RRM_LOGMSG: rrmLrad.c:5287 RRM LOG: Client not found: BE:50:C9:36:09:AC 

***** ACTION on WALN User > LocalMACAddress , 14:84:73:dd:dd:dd (from Backside of Mesh Extender hardware)

 

 

 

Translator
Community Manager
Community Manager

When I see "Blue Blink", I can see Extender the following status with Not operational. I can not see it in other LED status.

hidehara_0-1716603993741.png

 

Translator
Community Manager
Community Manager

Finally, the case was opened and resolved with Cisco support.

Was the farm for Mesh broken? Apparently, after manually downloading it and uploading it to the webUI of the AP, Mesh received the correct farm and started working. File name - The capwap is a farm for Mesh, and the AP holds it with its own farm.

hidehara_0-1718755471759.png

At the bottom of the same screen, I learned that the application status of the farm is visible. The automatic download from the AP to Mesh was started and applied.

hidehara_1-1718755619874.png

I couldn't solve it with Cisco APP alone, but I'd be happy if there was enough information to tell the situation at least.