cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cisco Configuration Professional (CCP) not working with Internet Explorer 10 (ie 10)

splatzek
Beginner
Beginner

when upgrading to IE 10, CCP is not running smoothly any more. The display ist limited to upper 1/3  of the browser window.

It is somewaht unusable.

Solution: Hit F12 and run IE 10 in Compatibilty mode or version less than IE 10.

Stefan

7 REPLIES 7

Patrick Ware
Beginner
Beginner

Thank you!

Jasper van Stijn
Beginner
Beginner

I've been fumbling around with the compatibility settings found under the F12 key.

You can select two options: Browser mode and Document mode.

Eventually I find a combination of the option which will display the CCP page correctly in the sense that the upper 1/3 part is now full screen again.

However, when you go to the configuration mode of a discovered device and visit this page: Security -> VPN -> Site-toSite VPN -> Edit Site to Site VPN, you will see the frame or applet being shifted to the right and down. Making reaching the buttons for editting or deleting inaccessable!

Does anyone have any idea how to fix this?

Hi,

You can solve this issue with the next steps:

Press ALT key, Select Tools Option, Select Compatibility View Settings and add the loopback address 127.0.0.1 and try once more.

Source:

http://blog.qsolved.com/2013/04/cisco-configuration-professional-26.html

Regards,

Jh0n

Thank you Jhon!! I was messing with this on and off for I don't know how long. I added the 127.0.0.1 as you recommened and suddenly CCP works!   I am using IE11 on Windows 7.

mosababozaid
Beginner
Beginner

thank u soo much u are great

springerw
Beginner
Beginner

Hello All, I've been trying to install CCP 2.7 and have had nothing but problems..

I had the same initial problem and adding 127.0.0.1 to the compatibility view solved the 1/3 screen problem.

Now I have a second problem.. I can log into, and discover the router just fine.. I then hit "Configure" to show the various folders which show up just fine.

However when I try to look at the actual configurations, I get a message that says "Java must be enabled on your Browser".

As far as I can tell, I have Java downloaded and in checking the IE settings, it looks like java is enabled. But I keep getting the messages, after about 2 minutes, CCP will shut down.

I'm using CCP 2.7

I've tried java 1.7.0_25, 1.7.0_15, and 1.6.0_25 and all have the same issue. All have the runtime parameter entered as called out in the 2.7 release notes.

Running Windows 7 Home Premium, 64 bit operating system,  IE10, Toshiba Satellite P945 laptop.

Just for reference, I have CCP2.7 running successfully on an HP Mini netbook with Windows 7 Home Premium 32 bit, IE9, same Java as above.

I'm thinking there's something with IE 10 that's messing it all up, but I can't figure out what.

Thanks,

Bill Springer

springerw
Beginner
Beginner

Update,

Finally gave up on trying to use IE10. Backed it down to IE9 and all works as it should..

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: