cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Ask the Expert- SD-WAN

83
Views
0
Helpful
0
Replies
Highlighted
Beginner

Cisco ISR 4351- After NAT configuration I have ping, but don`t have internet access

Hello,

 

I made a NAT configuration of cisco ISR 4351 router. I have ping to 8.8.8.8 and 8.8.4.4 from the PC, but doesn`t have internet access. 

 

This is the running config file:

Building configuration...


Current configuration : 3904 bytes
!
! Last configuration change at 08:10:31 UTC Wed Aug 14 2019
!
version 16.6
service timestamps debug datetime msec
service timestamps log datetime msec
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-intf
 !
 address-family ipv4
 exit-address-family
 !
 address-family ipv6
 exit-address-family
!
!
no aaa new-model
no ip source-route
!
!
!
!
!
!
!
!
!
!
!
subscriber templating
!
!
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
crypto pki trustpoint TP-self-signed-803773183
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-803773183
 revocation-check none
 rsakeypair TP-self-signed-803773183
!
!
crypto pki certificate chain TP-self-signed-803773183
 certificate self-signed 01
  3082032E 30820216 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 38303337 37333138 33301E17 0D313930 38303530 38313431
  345A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3830 33373733
  31383330 82012230 0D06092A 864886F7 0D010101 05000382 010F0030 82010A02
  82010100 A7618314 0DF423D3 E723E22A A10B4E40 6CF4106B A5551E69 CAE5056C
  25B5FC1D FAEAABB0 0EA83A8E 4E3628AE 0D120DCF 7AB57B0F D0FABFAD F6F47066
  82EC815F 4C068D33 E08BC8A4 0D55C298 765A8C88 6CF60645 F621C7B8 165783EA
  777E555A AA91C4BD 95478D27 E59765ED 31039214 49CCFB8D EA62DEFC 8CCC0166
  839A1461 3C0DBDBE 083264CD C7C02B21 96B5CE06 91228F8B CF5A1103 FAD5D3D9
  30498AA2 F38371B3 6D168063 E6AD76D4 8F23FB47 0A6E62B9 B9EDB4A5 C0B3F9D4
  3D4E3762 6FE64CA4 03595017 DC832DEB C81D3216 9A365026 53E5360D F6F6E7A2
  5459E32E 17EBF780 FF91C7DD ABD89C6D 1E19996C BC88ACB7 AD9EF9B8 CD67558F
  919974BB 02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F
  0603551D 23041830 16801466 D8099A68 59FD4E33 F6C2DCE5 6A84DF90 BE272F30
  1D060355 1D0E0416 041466D8 099A6859 FD4E33F6 C2DCE56A 84DF90BE 272F300D
  06092A86 4886F70D 01010505 00038201 01009EA5 2542DFBD 5DC13E4F 7611DC5B
  83F06FBD 3D8DE4BF BB67CD39 5935D35B 16C4FA67 A7FF4E10 740D2332 69387C5B
  E9C28045 68755E0D 94F32992 49526F62 964E2575 A16A3714 82DEAD17 7CE160AB
  F7F09A1E 2CD7AE43 8452F77C 4FA49D3B B2A391DA DB4CD1F5 62CA9AFE E93243BB
  AD73BD5B 8C21A958 4CEAFE50 99975F39 54C22885 D3DEBB7F 6EFD90BB 631E77CB
  8092761B 110AFE9A 3B53FE4F 474DAD1C D988E109 28C56652 DB796F42 270C6E40
  7916D33D 4EB4E880 E63AC04A F3AA92EF 4844132C F589C1A8 0EF8F1FA 5B2E2CB3
  A4462E96 EBD1119C CA09E972 616C192F 0FB392F5 06104F25 C5319019 6258E28D
  FCD3B999 DF7CF869 BFDC1BD8 8CEBD235 5FE5
        quit
!
!
license udi pid ISR4351/K9 sn FDO23170W3Y
diagnostic bootup level minimal
spanning-tree extend system-id
!
!
!
!
redundancy
 mode none
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0/0
 no ip address
 shutdown
 negotiation auto
!
interface GigabitEthernet0/0/1
 ip address 192.168.88.2 255.255.255.0
 ip nat inside
 media-type rj45
 negotiation auto
!
interface GigabitEthernet0/0/2
 ip address 86.143.133.150 255.255.255.248
 ip nat outside
 negotiation auto
!
interface GigabitEthernet0
 vrf forwarding Mgmt-intf
 no ip address
 shutdown
 negotiation auto
!
ip nat pool TRPOL 86.143.133.150 86.143.133.150 netmask 255.255.255.48
ip nat inside source list 1 pool TRPOL overload
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip tftp source-interface GigabitEthernet0
ip route 0.0.0.0 0.0.0.0 86.143.133.145
!
!
access-list 1 permit 192.168.88.1
access-list 1 deny   any
!
!
!
!
control-plane
!
!
line con 0
 transport input none
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 login
!
wsma agent exec
!
wsma agent config
!
wsma agent filesys
!
wsma agent notify
!
!
end

Thank you!

Everyone's tags (2)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards