cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
384
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco PI 2.0 failing with Nexus 5k

Hello,

I have few Nexus 5k all running 5.2(1)N1(3) and all of them fails to update the software using prime.

Any suggestions??

-Joe

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

It might be known issue of PI 2.0 # CSCuh00434. Please check if you can upgrade Nexus and test.

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

It might be known issue of PI 2.0 # CSCuh00434. Please check if you can upgrade Nexus and test.

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **

View solution in original post

Highlighted

Thanks! Will check if we can upgrade.

Content for Community-Ad