cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1191
Views
10
Helpful
8
Replies

Cisco PI 3.0 on ESXI 6.0

Mohamed Mostafa
Beginner
Beginner

Dears,

did any one install Cisco Prime Infra. version 3.0 or any version on ESXi 6.0 ??

i know it is not recommanded from cisco but i dont have hosts less than that in the enviroment here.

thanks

Mohamed

8 Replies 8

marce1000
VIP Mentor VIP Mentor
VIP Mentor

http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/3-0/quickstart/guide/cpi_qsg.html

 - ESX 6.0 is unsupported, meaning that it may work, but if there are issues, you are on your own.

M.

Hi marce1000,

Where can you see this version is unsupported ?

I can see that the minimum requirements is ESXi 5.1 or 5.5.


Does anybody have already tested it ?

Thank you in advance.

Florent

hello flokandula

I am running now the Prime V 3.0 on ESXI 6.0 .... but it is not working right .... meaning that there are responses that is not correct , so my recommendation is to stick to cisco recommendation too

thanks

Mohamed

Prime Infrastructure 3.0 is only supported on ESXi 5.1 or 5.5. The syntax on this table:

http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/3-0/quickstart/guide/cpi_qsg.html#pgfId-121836

...is a bit misleading. The first data row are not minimums but rather the required versions of which you choose one or the other. The remaining rows are minimums.

Table 1 in the product data sheet states it more clearly:

http://www.cisco.com/c/en/us/products/collateral/cloud-systems-management/prime-infrastructure/datasheet-c78-735696.html?cachemode=refresh

Dear all,

Thank you for your replies. Now, I have my answer :).

Regards,

Florent