cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1177
Views
10
Helpful
7
Replies
Highlighted
Beginner

Cisco Prime 3.1.5 Upgrade Failed

Trying to upgrade to Prime 3.1.5 and I am receiving an error

"Operation has failed: Device Pack 6 or higher should be deployed before installing this UBF (PI 3.1.5)"


I have Device Pack 10 installed. Below are all of the installed Packages

Prime Infrastructure 3.1 Device Pack 10   Device Support   10.0   Installed   2017-04-17 10:25 EDT
Prime Infrastructure 3.1 Device Pack 4    Device Support    4.0   Installed   2016-10-04 12:46 EDT
PI 3.1.3 Maintenance Release              Critical Fixes  3.0.0   Installed   2016-10-04 11:53 EDT

Has anyone had this issue and if so, how have you resolved it?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

I ran into the same thing just yesterday.

I opened a case and the TAC engineer tells me there's a known bugID with a patch they can provide to work around. I have a WebEx scheduled for next week to verify and apply it.

View solution in original post

7 REPLIES 7
Highlighted
VIP Advocate

 - Please re-check installed packages ; by ssh-ing to the Prime server and post the full output of 

                      ncs # show version

M.

Highlighted

Can't see why it's doing this here as well.

Version information of installed applications
---------------------------------------------

Cisco Prime Infrastructure
********************************************************
Version : 3.1.0
Build : 3.1.0.0.132
Critical Fixes:
        PI 3.1.3  Maintenance Release ( 3.0.0 )
Device Support:
        Prime Infrastructure 3.1 Device Pack 4 ( 4.0 )
        Prime Infrastructure 3.1 Device Pack 10 ( 10.0 )

Highlighted

I ran into the same thing just yesterday.

I opened a case and the TAC engineer tells me there's a known bugID with a patch they can provide to work around. I have a WebEx scheduled for next week to verify and apply it.

View solution in original post

Highlighted

Hello, do you get a solution ?

Thank you

Highlighted
Beginner

Worked with TAC yesterday and there is a patch that fixes the Device Pack 6 error. We had a little issue with them getting the file to copy to the shell or it would have only taken them about 15 minutes to complete the fix.

Highlighted

[@ricky.mcelwee]  ,

Thanks for the update. Did you happen to get the BugID?

Highlighted

I did not get the BugID, but the file they sent me was CSCvd93629-patch.zip

Content for Community-Ad