cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
773
Views
0
Helpful
4
Replies
predrag2006
Beginner

Cisco Prime Infrastructure 1.2 and Aironet 1250 + VSS issues

Hi,

I  am new to the NCS implementations and configurations. I have one very  specific case with Cisco Prime Infrastructure 1.2 and autonomnous APs  and several issues with Cisco VSS on 6500 switches.

So here is the version from Prime:

NCS/admin# show version

Cisco Application Deployment Engine OS Release: 2.0

ADE-OS Build Version: 2.0.1.038

ADE-OS System Architecture: x86_64

Copyright (c) 2005-2010 by Cisco Systems, Inc.

All rights reserved.

Hostname: NCS

Version information of installed applications

---------------------------------------------

Cisco Prime Network Control System

------------------------------------------

Version : 1.2.1.012

IOS version on our APs (which are autonomnous) is:

AP-N-1>show ver

Cisco IOS Software, C1250 Software (C1250-K9W7-M), Version 12.4(25d)JA1, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2011 by Cisco Systems, Inc.

Compiled Thu 11-Aug-11 03:23 by prod_rel_team

Well  the issue what we have now is that access point has been added but its  not recognized by the NCS prime. I have tried all three versions of SNMP  but I get the same result. The SNMP configuration is valid since I use  the same for my switching infrastructure. When I enter "debug snmp packets" and "terminal monitor" I can see the SNMP communication between Prime and Aironet 1250 which is standalone.

When  I switch to Lifecycle theme and go to Operate > Device Monitor  Center I see all devices I have added. The Aironet 1250 is reachable but  under collection status I get Managed with Warnings. When I hover over  with my mouse I get "None available".

I  have successfully added my switching infrastructure in total, which is  operating perfectly for Catalyst 2960/3650/3750/4500 series but for 6500  under VSS I have some warnings. The device is recognized by the system  which is excellent and all is operational. I get the following errors  under Collection Status:

feature_sensorSNMP request timed out
feature_powerSupplyFanStatus-6kSNMP request timed out
IdentityCapabilityThe device is unreachable.
feature_flashdeviceSNMP request timed out
sam_ipsla_featureThe device is unreachable.

What can be done to resolve these issues ? I have attached a screenshot of this particular issue. The affected access point is 172.16.165.241.

Predrag Petrovic       

Predrag Petrovic
4 REPLIES 4
rajeeshp
Beginner

Hi,

Upgrade NCS to the latest version(1.3).

HTH,

Rajeesh P

Hi rajeeshp,

Currently I am not allowed to upgrade it because of internal procedures involved in upgrading a specific piece of software (obtaining permissions from various departments). Is it free to upgrade from 1.2 to 1.3 or there is a specific charge for that.

Predrag Petrovic

Predrag Petrovic

Even with the upgrade problem is still present.

Predrag Petrovic

Predrag Petrovic
predrag2006
Beginner

Issue has been resolved by TAC. Our access points (LWAPP and Standalone / Autonomous) were converted from dual-mode APs (2.4GHz and 5.2GHz) to 5.2GHz. Patch has been delivered by Cisco.

Predrag Petrovic

Predrag Petrovic