cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2835
Views
0
Helpful
2
Replies
twilson
Beginner

Cisco Prime Infrastructure 1.2 OVA - URL/FTP not working

The ESXi install of the theNCS  OVA was successful. NCS seems to load and activate interfaces. The console session is working. Using compliant browsers; https://<ip address> does not work. When I stop "ncs" or halt the vm the web page responds shortly but then the connection is lost.  I used "show ports" and tried https://<ip address>/8082 and get a login from the Cisco Prime Infrastructure Health Monitor URL. There is a prompt for the authorization key. How can I confirm the installation is complte and all services are up and running

Thanks

Terry

2 REPLIES 2
Kyujin Choi
Beginner

I have same situation. I tried both  PI-VA-1.2.0.103-small version, PI-VA-1.2.1.12-small.

Installation went well. Then I got prompt. However, I can't access FTP or WEB. but health monitor and SSH only.

Also, based on log below, NCS service stopped.

This is another related link.

https://supportforums.cisco.com/message/3830438#3830438

After digging almost 1 month, I found the answer.

When you do provision from ESXi with ova file, you have to create "Thick Provision" otherwise, you wiil have same problem such as "some services are not up"

In my case, I am running ESXi on the top of VM WorkStation since I don't have any ESXi server. When I added 250GB into the WorkStation and did provision with "Thick" it works !!! 

Since my testing envrionment is little complicated (ESXi with VM WorkStation), I added first 250GB HDD into ESXi, and tried. It didn't work. So I added 250GB into VM WorkStation and did provision through Workstation, it worked (If you don't understand this statements, do not worry. If you have ESXi server, you don't need to worry about)

As far as cisco ova is concerned, when I talked to one of my my friend who was working for new ACS (Virtual Appliance) he had same issue. He also solved with "Thick Provision"

FYI, even if when I installed with "Thin Provision", PI 1.2 used only 10GB out of 200GB, so I did not think that I should use "Think Provision". But definitely not.

Content for Community-Ad
This widget could not be displayed.