cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1520
Views
0
Helpful
3
Replies

Cisco Prime Infrastructure 3.8_Patch Management for Network devices_Recommendation Error_Version Management_9300 Switches

NDP
Beginner
Beginner

We started working on Cisco Prime Infrastructure to see if it can simplify the version management on Cisco Catalyst switches. 

Prime Infra 3.8 is installed and running with Evaluation license. 9300 Switch (Bundle Mode) is added as network device into Prime Infra.

 

When We try to see the recommended image by Prime, Attached error is shown. Please advise.

 

3 Replies 3

marce1000
VIP Mentor VIP Mentor
VIP Mentor

 

                                 - Check if your device is supported in Prime :

  https://www.cisco.com/c/dam/en/us/td/docs/net_mgmt/prime/infrastructure/3-8/supported/devices/PI38-Supported-Device-List.xlsx

 M.

Hi,

 

I see that 9300-48 P is supported by Prime Infra but condition is software image 16.6.2

C9300-48P 1.3.6.1.4.1.9.1.249416.6.2IOS-XE

 

our switch is on 16.12.03a. Could you advise if We can still achieve version management through Cisco prime for these switches.Thanks in advance

 

 

 - Later  versions should work, if not , install latest patch and device bundle for Pi3.8 , if still unsuccessful file  a case at TAC.

 M.

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers