cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
487
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco Prime LMS 4.1 Topology Map Java Security blocking the application

Cisco Prime LAN Management Solution 4.1 Topology Map Java Security blocking the application. I'm trying to run the topology map on a Windows 7 machine with Mozilla Firefox browser. I updated Java to the latest version 8 update 45 and installed the Java Plug-ins. Now I'm getting Java blocked by Java security - Your security settings have blocked an application signed with an expired or not-yet-valid certificate from running. Do you have any recommendations to resolve this issue so I can bring up the Topology Map.  Thank you.

2 REPLIES 2
Highlighted
Cisco Employee

Hi

Java Plug-in version 1.6.0_24 or later update versions  are supported on  LMS 4.1  so java version should not be a problem

 

If you are running any Anti-virus , kindly disable it and run the topology again.

 

if above does not work , try to un-install all the java versions and then launch topology which will installed the default supported java on your machine then check the issue

 

Thanks-

Afroz

***Ratings Encourages Contributors***

 

 

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Highlighted

So, what browser blocks your Java Security on using Cisco LMS 4.1?

Content for Community-Ad