cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1315
Views
0
Helpful
7
Replies
Martin Smid
Beginner

Cisco Prime LMS 4.2 - SLCA0155: You cannot view the report since the corresponding archive is already deleted or not available.

Hi,

I am trying to run Audit reports for config change (Reports > Compliance and Audit > Change Audit > Standard). If I use "Immediate" Run Type a report gets generated with exactly what we need. If I try to use anything else so LMS can generate an email we keep getting this error. I had a look on the forum and supposedly this should be fixed since 3.2. Any ideas?

screenshot attached.

Thanks

7 REPLIES 7
greggefteas
Beginner

I have the exact same issue and it started happening when we went to 4.2.  TAC said that 4.2.2 which came out in August would fix the issue but I upgraded to 4.2.2 and still have the same issue.  Did you ever hear of a fix for this?

Hi Greq,

I have the same problem and my version is 4.2.2 in Linux?

Martin Smid
Beginner

We had this problem only with the trial version (win version). We are currently running soft appliance 4.2.2 and no problems.

I'm in the same boat, let me know what patch you receive from TAC on Sep 25th. My TAC Engineer hasn't said anything abou the patch.

We have the same issue , our LMS version is already 4.2.2 (Win2008 based) 


Immediate Report works fine, scheduled reports show this error. And it makes no difference if there is an entry for the email address or not, the error comes always.

An noticeable point is that an immediate Reports needs ~1minute and a scheduled Report only 2 seconds.

Mohammed Hasan
Cisco Employee

Hello Guys

This is caused by : CSCub07385 . Contact TAC to get the proper patch for yoru platform .

Agree with Mohammad Hasan, TAC provided me a patch which fixed the problem. I believe LMS4.2.3 is supposed to come out any day which will/should fix this bug as well.