cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1043
Views
5
Helpful
3
Replies

Cisco Prime Network Control System 1.1.0.58 (bugs / problems)

Marco Matera
Beginner
Beginner

Hello,

i have installed Cisco Prime Network Control System with the Version 1.1.0.58 and i have some problems with this version.

We've exported all templates, maps... from wcs version 7.0.230.0 and imported the zip file in the ncs 1.1.0.58.

1. It is not possible to remove the existing controllers in the ncs (see picture 1 / attachement)

2. I've added a Cisco 8510 Controller into ncs, the controller is now under unkown devices (see picture 2 / attachement)

3. I want to install the newest Version of Prime Network Control System 1.2 or 1.3 ? Which patches and Versions must be

    installed to upgrade from Version 1.1.0.58 to Version 1.2 or 1.3

thx in advance             

3 REPLIES 3

Nael Mohammad
Contributor
Contributor

1. Its possible but some sort of lock/bug is preventing the removal of the controller. Is the controller reachable? Have you attempted to restart NCS to see if you are able to remove the controller afterwards?

2. 8510 not supported on NCS, you must upgrade to Cisco Prime 1.3.x or higher.

http://www.cisco.com/en/US/docs/net_mgmt/prime/infrastructure/1.3/release/notes/cpi_rn_13.html#wp86690

3.  Follow the upgrade steps for all information regarding patches and migration path:

http://www.cisco.com/en/US/docs/wireless/prime_infrastructure/1.3/quickstart/guide/cpi_qsg_1_3.html#wp69624

1. Yes the controllers are reachable (show my images in the attachement). I have also restarted ncs without sucess.

2. ok thanks. Then i will upgrade to version 1.3

Naveen Kumar
Enthusiast
Enthusiast

FYI::

Tips for upgrading to Prime Infrastructure:

https://supportforums.cisco.com/docs/DOC-26972#comment-16744

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: