cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1121
Views
0
Helpful
1
Replies

Cisco Prime OVA Hardware Requirements

MikeO5422
Level 1
Level 1

Cisco had listed hardware requirements to support various install versions on a virtual machine. I specifically want to try the device compliance feature, but I am barely using the required resources for the express install. For compliance the standard version is required, which brings the required hardware to something ridiculous given that I am barely making express sweat. So, my question is, can I enable compliance on express or is it it acceptable to install the standard version on less powerful hardware than what is recommended. I just want the feature....

1 Reply 1

Jurgens L
Level 3
Level 3
Hi There,

The problem you will have is if you don’t follow Cisco’s recommendations and you do run into trouble even if it is related to other issues and you log a TAC, Cisco will point out that you are not following the requirements and therefore you will first need to address that.



<<< Please help the community by marking useful posts helpful, or accept as a solution if it resolved your issue >>>