cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
748
Views
0
Helpful
3
Replies

Cisco unified Operation Manager 2.3 with CUCM 8.5

bobby.jacob
Level 1
Level 1

Hello Community,

I have a CUOM 2.3 and CUCM 7.0 installed, we are planned to have a major upgrade to CUCM to 8.5 soon, do i need to upgrade my CUOM ,since CUOM is a Network management system?

If CUOM to be upgraded to 8.X do we need to purchase the upgrade license? Is OM 2.3 to  8.X is a direct upgrade?

Advice please.....

Cheers!!

Bobby

1 Accepted Solution

Accepted Solutions

Thomas Masters
Level 1
Level 1

CUOM 2.3 and CUOM 8.0 support only CUCM up to 8.0.  For CUCM 8.5 support you will want to upgrade to CUOM 8.5

http://www.cisco.com/en/US/docs/net_mgmt/cisco_unified_operations_manager/8.5/device_support/OMdevspt85.html

The jump from CUOM 2.3 to 8.5 will require an upgrade license.  You may use Upgrade Tool and work with your sales/account team for further details on procurement.

http://www.cisco.com/upgrade

In addition you may download an evalution copy from http://www.cisco.com/go/cuom which will become a full version once applying the appropriate licenses.  In your case CUOM 2.0 + CUOM 8.0 upgrade.

With CUOM 8.0 you will have to install on a clean system , absent of any CUOM 2.x software, further information on 8.x installation and prerequisites may be found under Install and Upgrade at above CUOM link.

View solution in original post

3 Replies 3

Thomas Masters
Level 1
Level 1

CUOM 2.3 and CUOM 8.0 support only CUCM up to 8.0.  For CUCM 8.5 support you will want to upgrade to CUOM 8.5

http://www.cisco.com/en/US/docs/net_mgmt/cisco_unified_operations_manager/8.5/device_support/OMdevspt85.html

The jump from CUOM 2.3 to 8.5 will require an upgrade license.  You may use Upgrade Tool and work with your sales/account team for further details on procurement.

http://www.cisco.com/upgrade

In addition you may download an evalution copy from http://www.cisco.com/go/cuom which will become a full version once applying the appropriate licenses.  In your case CUOM 2.0 + CUOM 8.0 upgrade.

With CUOM 8.0 you will have to install on a clean system , absent of any CUOM 2.x software, further information on 8.x installation and prerequisites may be found under Install and Upgrade at above CUOM link.

Thanks Thomas,

Since i have licensed OM 2.3, Do i need to purchase the upgrade license for CUOM 8.5?

Thanks again.

Regards

Bobby

Yes it is something you will have to purchase and may even need to upgrade hardware to meet the new server requirements.

http://www.cisco.com/en/US/docs/net_mgmt/cisco_unified_operations_manager/8.6/installation/guide/prereq.html