cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1087
Views
0
Helpful
4
Replies
mbroger
Beginner

Cisco Works LMS 4.x NetShow Jobs URL

Hi

I have upgraded our LMS 3.x to the new LMS 4.x Version.

I have installed the new 4.x on an new server and importet the backup.

I have importet a Certificate and have enabled the Browser-Server Security Mode:               Enabled

I added some new Netshow Jobs which run every day.

I get the email from the jobs and the URL in the email but:

http://servername:1741/rme/NSViewJobResults.do?jobId=5528.5

When i click on the link i only get:

Forbidden

You don't have permission to access /rme/NSViewJobResults.do on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

i must change the link to

https://servername/rme/NSViewJobResults.do?jobId=5528.5

Than it works.

Is there anywhere an option to edit the text which is send with the jobs, to fix the url?

Kind regards, Feichti

4 REPLIES 4
Gaganjeet Chug
Enthusiast

Hi,

Since you have enabled the option of Browser Server security mode : Enabled, try the access the URL with the https with the port 443 like below :-

https://servername:443/rme/NSViewJobResults.do?jobId=5528.5

And see if this works.

Thanks,

Gaganjeet

yes thats right, but the url in the email is not right. So i must change everytime i get an email with an url the link.

I want that the link in the email is right, like yours or like mine.

Kind regards, Feichti

Hi.

Kindly disable the browser security option and also runthe following command on the server CLI :-

CSCOpx\MDC\Apache>perl ConfigSSL.pl -disable.

and then restart the daemon manager to fix the issue.

Thanks,

Gaganjeet

Hi,

Is the above workaround help to get this issue fixed. Kindly update.

Thanks,

Gaganjeet