cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

380
Views
0
Helpful
1
Replies
Highlighted
Explorer

Ciscoview Package File for Nexus 7010

I found an old support modules table at

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_ciscoview/device_support/table/cvsdt.html

dated Feb 28, 2012. I cannot find one newer.

I have LMS 4.1 and I'm trying to render a Nexus 7010 in Ciscoview. I have downloaded the latest package files. The Sup2 and Fab2 modules (N7K-SUP2 and N7K-C7010-FAB-2) show as "unsupported card".

What packages and versions are required to recognize this card with LMS 4.1?

1 REPLY 1
Hall of Fame Guru

Re: Ciscoview Package File for Nexus 7010

The Sup2 requires 9.0 of the package file (dated 1/2/2013). You can download it here. (Click all Releases, 6.1.0, then choose the Nexus 7000 package.)

The readme is here. It mentions the N7K-C7009-FAB2 is supported (since 7.0) but nothing about the 7010-FAB-2 so you may still be out of luck on that one.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards