cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
860
Views
0
Helpful
2
Replies

Ciscoworks - devices "not configured in ACS"

scottwilliamson
Explorer
Explorer

Hi all,

Can anyone explain why Ciscoworks places some new devices in the above category even when the device config, ACS, etc is all configured correctly? I have a handful of devices that keep going into this category and there is nothing I can do to stop it happening - it is a real hassle as you have to then set CW to non ACS mode restart the daemon, delete the entries etc etc.

If anyone can describe how I can get CW to manage such devices properly and possibly even tell me how to stop it happening in the future it would be of great help.

Many thanks in advance (though I know some of you would rather have points ;-)

Scott

2 Replies 2

AFROJ AHMAD
Cisco Employee
Cisco Employee

Hi Scott ,

Device will  fall to " Devices not Configured in ACS " only  in 2 condition :

1. Device is actually does not Exist in ACS

2. It  EXist in ACS  with different IPADDRESS  or HOST NAME.

There is no direct way to delete these devices once they are on the Not Configured 
in ACS list. However, one workaround is:

Step 1. Create a dummy NDG group in ACS to include these devices.
Step 2. Delete the devices in DCR and then in ACS.


Note: In order to delete a device from DCR we need to follow this procedure:

1.- Go to Common Services >> Devices and Credentials >> Reports >>
Devices that are not configured in ACS and generate a report.

2.- Now that we have all the devices that we want to delete, please go to 
Common Services

>> Device and Credentials >> Device Management  and select all the devices
from CS (Common Services database).

3.- Click on Delete and a confirmation message will pop, agree to this.

I hope this will help you

Thanks

Afroj

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

Hi Afroj,

I cannot delete the devices using your method as they do not appear in >> Device and Credentials >> Device Management, hence my need to set CW to non ACS mode.

I don't understand how the devices are not in ACS when the subnets have been included - could you explain further please?

Many thanks

Scott

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers