cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
950
Views
0
Helpful
1
Replies

CiscoWorks LMS 2.5 - "Unsupported IE Version" message

paul.m.phelps
Level 1
Level 1

I recently upgraded my IE to v7 and now I receive the following message when I login: "You are using an Unsupported IE Version." How can I correct this problem? Thx

1 Reply 1

derek.sizeland
Level 1
Level 1

Upgrade to LMS 3.0! IE7 is not supported in earlier versions.