cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1151
Views
0
Helpful
5
Replies

Configure AIR-CAP7302E-A-K9 Autonomous

mekkid
Level 1
Level 1

Hi,

I configured the access point as standalone but I cannot access it through the browser.

Thanks

1 Accepted Solution

Accepted Solutions

Tyson Joachims
Spotlight
Spotlight

use the following code to change the IP address of the AP:

interface BVI1
 ip address 172.16.10.100 255.255.255.0
 no ipv6 enable
!
ip route 0.0.0.0 0.0.0.0 172.16.10.1

Enable the web interface with the following commands

ip http server
ip http secure-server
ip http authentication local

The switch is going to prompt you for credentials to login so we create those with the following command:

username MYNAME priv 15 secret MySuperS3cretP@55word

Now you should be able to put http://172.16.10.100 into a web browser and get to the web interface.

View solution in original post

5 Replies 5

mekkid
Level 1
Level 1

# ap: delete flash:private-config

# ap: delete flash:private-multiple-fs

# ap: set IP_ADDR 172.16.10.100

# ap: set NETMASK 255.255.255.0

# ap: set DEFAULT_ROUTER 172.16.10.12

# ap: tftp_init

# ap: ether_init

# ap: flash_init

# ap: tar -xtract tftp://172.16.10.12/c1140-k9w7-tar.153-3.JPK.tar flash:

# ap: set BOOT flash:/ap3g2-k9w7-mx.153-3.JPK/ap3g2-k9w7-mx.153-3.JPK

# ap: set make sure BOOT=flash:/c1140-k9w7-tar.153-3.JPK/c1140-k9w7-tar.153-3.JPK

# ap: boot

Tyson Joachims
Spotlight
Spotlight

The configuration you show above is all the commands you entered in ROMMON but the IP address does not carry into the IOS. Can you post the output of a "show run"?

mekkid
Level 1
Level 1

pc-244-254-160-190#show run
Building configuration...

Current configuration : 1995 bytes
!
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname pc-244-254-160-190
!
!
logging rate-limit console 9
enable secret 5 $1$4.K3$fLNXCs.FdLxrq5uIr2owO0
!
no aaa new-model
no ip source-route
no ip cef
!
!
!
!
dot11 pause-time 100
dot11 syslog
!
dot11 ssid SSID-NAME
vlan 254
authentication open
authentication key-management wpa version 2
guest-mode
wpa-psk ascii 7 06575D72181B5F4E5D
!
!
!
no ipv6 cef
!
!
username Cisco password 7 01300F175804
!
!
bridge irb
!
!
!
interface Dot11Radio0
no ip address
shutdown
!
encryption mode ciphers aes-ccm
!
encryption vlan 254 mode ciphers aes-ccm
!
ssid SSID-NAME
!
antenna gain 0
station-role root
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
no ip address
shutdown
antenna gain 0
peakdetect
dfs band 3 block
channel dfs
station-role root
!
interface Dot11Radio1.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!
interface BVI1
mac-address 843d.c66e.eac4
ip address 190.160.254.2 255.255.255.0
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
transport input all
!
en

Tyson Joachims
Spotlight
Spotlight

use the following code to change the IP address of the AP:

interface BVI1
 ip address 172.16.10.100 255.255.255.0
 no ipv6 enable
!
ip route 0.0.0.0 0.0.0.0 172.16.10.1

Enable the web interface with the following commands

ip http server
ip http secure-server
ip http authentication local

The switch is going to prompt you for credentials to login so we create those with the following command:

username MYNAME priv 15 secret MySuperS3cretP@55word

Now you should be able to put http://172.16.10.100 into a web browser and get to the web interface.

it works, thank you so much