cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
788
Views
0
Helpful
2
Replies
Dawit Zeru
Beginner

CPI3.1.4 DP7 unsupported cisco device for N9K-C9372TX-E

Hi all,

i've CPI 3.1.4 DP7 installed and when discovering N9K-C9372TX-E the CPI recognize them as unsupported cisco device.

after reading in the device supported i found out the N9K is suppose to be suppurated from any NX-OS version.

does anyone have answer,

thanks in advance

2 REPLIES 2
jmandersson
Beginner

Hi,

Same problem here but with N9K-93180YC-EX. I opened a TAC-case and got this link in response:

https://app.smartsheet.com/b/form?EQBCT=ad5db7886b774d9abb8ff61a6051cb95

/

J

Hi,

 i opened a TAC.

here is the answer:

i use this url on the CPI to run SNMP WALK to device,

https://<IP-address-of-PI-server>/webacs/SnmpQueryAction.do 

TAC - email

" Navigate your browser to the following location

https://<IP-address-of-PI-server>/webacs/SnmpQueryAction.do 
You can select an existing device in PI or manually enter the details for an unknown/new device. 
Enter system or .1.3.6.1.2.1.1 for OID & click WALK.
Note: you may need to login as the root user in the GUI."

and then we found out that the supported device has a different OID from the one we manged in the CPI:

we manged in the CPI:

N9K-C9372TX-E OID 1.3.6.1.4.1.9.12.3.1.3.1713

the supported device is:

Cisco Nexus 9372TX Switch OID:1.3.6.1.4.1.9.12.3.1.3.1627

be noted that the E is missing, i dont know why Cisco is taking time to add a device when the family are already supported??

hope that helped