cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

740
Views
0
Helpful
11
Replies
Highlighted
Participant

DCMA0077 LMS issue RME

Hi Netpro Team / Afroj Ahmad
,

Im having LMS 3.1 with Rme 4.0 version. When I do a sync archive either thru RME or Device center, I get the below error immly after the first click. It does not even see any job id.

Error " DCMA0077: could not create job. Check dcmaclient.log for more details. "

My troubleshooting steps:-

restarted cw services

pdshow > all the services are normal

rmeng and cmf database log recovery has been done

deleted ctmregistry and ctmregistry.backup from   CSCOpx/MDC/tomcat/webapps/rme/WEB-INF/lib

disabled Windows Remote Management in services.msc

Still the same problem.

Please let me know what log file should i check ? what should i check in those log files...

Extreme help reqd plz.....

Everyone's tags (2)
11 REPLIES 11
Cisco Employee

DCMA0077 LMS issue RME

A usual recommendation would be to upgrade you LMS to version 3.2. LMS 3.1 is pretty old and obselete.

However, this issue is more relevant to some process like JRM probably down, hence you may want to do a resetcasuser and again restart the services.

If it doesnt helps, enable debug for ArchiveMgmt and share the logs file (dcmaservice.log).

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Participant

DCMA0077 LMS issue RME

Hi vinod,

I just installed the same version on another vmware server and uploaded the last database, and seeing the same error in rme sync archive... Nevertheless i shall enable debug & share the logs. Any comments on the above stmt pls ?

Cisco Employee

Re: DCMA0077 LMS issue RME

While Trying re-install on a new server, I wish you would have tried LMS 3.2. if thats an option, try it and share the results.

It is not worth t/shooting a software which is old and obselete. Also, when a better version is freely available.

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Participant

Re: DCMA0077 LMS issue RME

Hi Vinod,

LMS 3.2 evaluation software is available in cisco.com, i do not see the complete setup file. Should this eval copy run on top of the existing 3.1 OR would you like to uninstall the old one and install freshly the new eval copy and then add the 3.1 license files ??

The existing ciscoworks DB can be re-used post installation ?

Cisco Employee

Re: DCMA0077 LMS issue RME

You can download LMS 3.2 from :

http://www.cisco.com/cisco/software/type.html?mdfid=282635181&flowid=16561&softwareid=280775102

LMS 3.2 can be run directly on top of LMS 3.1 or can be fresh installed.

There is no difference in evaluation version from paid one. An eval becomes paid once you apply the license, else it will be eval for 90 days and will support only 100 devices.

In your case you can directly run LMS 3.2 on existing server and it will migrate data+the license will automatically be picked to make it full version.

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Participant

Re: DCMA0077 LMS issue RME

Hi Vinod,

          

Can you please have a look into the below dcmaclien-with-debug option enabled in lms 3.1.

I shall see the option of lms 3.2 on a later state as there are lot of change management has to go thru..

lms Ip - 172.16.1.10

router name - LANROUTER

lms portal username - lmsuser1

Participant

Re: DCMA0077 LMS issue RME

Can we migrate from 3.1 to 4.0 free of cost ??

Cisco Employee

Re: DCMA0077 LMS issue RME

Unfortunately this is not an option as of now. You may just want to cross check with your accounts manager/team, if they may have some deal for you. :-)

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **
ajc Frequent Contributor
Frequent Contributor

DCMA0077 LMS issue RME

I am going through the same issue NOW. I am using a Win Server 2008 R2 and the LMS is 4.2.3 version.

Participant

Re: DCMA0077 LMS issue RME

Hi Vinod,

I did see that CTMJrmServer process is not showing in pdshow or under common services > processes...

Is that could be a problem ?

ajc Frequent Contributor
Frequent Contributor

DCMA0077 LMS issue RME

I am going through the same issue NOW. I am using a Win Server 2008 R2 and the LMS is 4.2.3 version.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards