cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
873
Views
40
Helpful
19
Replies
Beginner

Re: DNAC PnP Day 0 Switch Provision with Template

 

Good command to know.

 

After:

 

*Feb 13 18:14:26.831: AUTOINSTALL: Setting hostname Switch.org.network from DHCP reply

*Feb 13 18:14:28.835: %PNP-6-HTTP_CONNECTING: PnP Discovery trying to connect to PnP server http://172.16.0.2:80/pnp/HELLO
*Feb 13 18:14:28.835:  port is 80
*Feb 13 18:14:30.840: %PNP-6-HTTP_CONNECTED: PnP Discovery connected to PnP server http://172.16.0.2:80/pnp/HELLO

 

 

this is what is seen looping around:

 

 

*Feb 13 18:14:58.842: %PNPA-DISCOVERY: PNP-CONFIG (6.0): failed to config [pnp profile pnp-zero-touch
transport http ipv4 172.16.0.2 port 80 vrf Mgmt-vrf
end
]
*Feb 13 18:14:58.842: %PNPA-DIAG: PNP-CONFIG (6.0): failed to config [pnp profile pnp-zero-touch
transport http ipv4 172.16.0.2 port 80 vrf Mgmt-vrf
end
]
*Feb 13 18:14:59.843: %PNPA-DISCOVERY: PNP-CONFIG (6.1): failed to config [pnp profile pnp-zero-touch
transport http ipv4 172.16.0.2 port 80 vrf Mgmt-vrf
end
]
*Feb 13 18:14:59.843: %PNPA-DIAG: PNP-CONFIG (6.1): failed to config [pnp profile pnp-zero-touch
transport http ipv4 172.16.0.2 port 80 vrf Mgmt-vrf
end
]
*Feb 13 18:15:00.843: %PNPA-DISCOVERY: 1 _pddd.eRr.ccu: PnP profile config unsuccessful, retrying in 5s.Config count = 5

 

 

I've tried to research those errors but can't find anything substantial.

Cisco Employee

Re: DNAC PnP Day 0 Switch Provision with Template

Are you using the management interface for PnP?
Beginner

Re: DNAC PnP Day 0 Switch Provision with Template

 

Correct - using the Mgmt interface on the C4910R

Cisco Employee

Re: DNAC PnP Day 0 Switch Provision with Template

i thought mgmt port was supported on all 9k.

that seems to indicate an issue with mgmt port.

 

can you just try an ethernet port as a test (just to rule out mgmt port causing issues)

Beginner

Re: DNAC PnP Day 0 Switch Provision with Template

 

Thank you for your continued help with this Adam - really want to see this working now!

 

We tried the uplink from one of the SUP modules, and an ethernet port on one of the Line Cards.

 

Unfortunately, I have to report that this was unsuccessful in that the device just sat at:

 

Would you like to enter the initial configuration dialog? [yes/no]:

 

So we only seem to get any PnP traffic when using the Mgmt port...

 

 

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards