cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
801
Views
0
Helpful
1
Replies

Does LMS 4.1 or any newer version support Cisco Access Point 4410 N ?

Karim.elwardany
Level 1
Level 1

Does LMS 4.1 or any newer version support Cisco Access Point 4410 N ?

1 Accepted Solution

Accepted Solutions

Marvin Rhoads
Hall of Fame
Hall of Fame

I don't think so. It's not listed on either the 4.1 or 4.2 comaptibility guide. Reference.

It's not listed in the latest Prime NCS compatibility matrix (in the Release Notes) either.

View solution in original post

1 Reply 1

Marvin Rhoads
Hall of Fame
Hall of Fame

I don't think so. It's not listed on either the 4.1 or 4.2 comaptibility guide. Reference.

It's not listed in the latest Prime NCS compatibility matrix (in the Release Notes) either.