cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
131
Views
10
Helpful
2
Replies

EIGRP will not make neighbors and host ping says Destination host unreachable

Below is my running config for one of my routers:

Building configuration...

 

Current configuration : 2698 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

service password-encryption

!

hostname OrlandoRouter

!

!

!

enable secret 5 $1$mERr$hIYO.YldZIL8dj5HcFNOO.

!

!

!

!

!

!

no ip cef

no ipv6 cef

!

!

!

!

!

!

!

!

!

!

ip name-server 192.168.1.1

!

!

!

!

!

!

!

!

interface Loopback1

ip address 10.1.1.1 255.255.255.255

!

interface FastEthernet0/0

ip address 72.191.163.68 255.0.0.0

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 192.168.12.1 255.255.255.128

duplex auto

speed auto

!

interface FastEthernet1/0.1

encapsulation dot1Q 1 native

ip address 192.168.1.65 255.255.255.240

!

interface FastEthernet2/0

ip address 192.168.11.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet2/0.2

encapsulation dot1Q 2

ip address 192.168.1.49 255.255.255.240

!

interface FastEthernet3/0

ip address 192.168.8.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet3/0.3

encapsulation dot1Q 3

ip address 192.168.1.17 255.255.255.240

!

interface FastEthernet4/0

ip address 192.168.13.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet4/0.4

encapsulation dot1Q 4

ip address 192.168.1.81 255.255.255.240

!

interface FastEthernet5/0

ip address 192.168.9.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet5/0.5

encapsulation dot1Q 5

ip address 192.168.1.33 255.255.255.240

!

interface FastEthernet6/0

ip address 192.168.10.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet6/0.6

encapsulation dot1Q 6

ip address 192.168.1.97 255.255.255.240

!

router eigrp 4

passive-interface default

no passive-interface FastEthernet0/0

no passive-interface FastEthernet1/0

no passive-interface FastEthernet2/0

no passive-interface FastEthernet3/0

no passive-interface FastEthernet4/0

no passive-interface FastEthernet5/0

no passive-interface FastEthernet6/0

no passive-interface FastEthernet1/0.1

no passive-interface FastEthernet2/0.2

no passive-interface FastEthernet3/0.3

no passive-interface FastEthernet4/0.4

no passive-interface FastEthernet5/0.5

no passive-interface FastEthernet6/0.6

network 192.168.12.0

network 192.168.11.0

network 192.168.8.0

network 192.168.13.0

network 192.168.9.0

network 192.168.10.0

network 73.191.166.45 0.0.0.0

network 74.191.164.65 0.0.0.0

network 72.191.163.68 0.0.0.0

network 192.168.1.0 0.0.0.15

network 192.168.1.64 0.0.0.15

network 192.168.1.48 0.0.0.15

network 192.168.1.16 0.0.0.15

network 192.168.1.80 0.0.0.15

network 192.168.1.32 0.0.0.15

network 192.168.1.96 0.0.0.15

auto-summary

!

router rip

!

ip classless

!

ip flow-export version 9

!

!

!

!

!

!

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

!

!

end

 

Below is eigrp neighbors:

 

OrlandoRouter#show ip eigrp neighbors

IP-EIGRP neighbors for process 4

 

Below is the message that I get from trying to ping from host:


Pinging 192.168.1.2 with 32 bytes of data:

Reply from 192.168.9.1: Destination host unreachable.
Reply from 192.168.9.1: Destination host unreachable.
Reply from 192.168.9.1: Destination host unreachable.
Reply from 192.168.9.1: Destination host unreachable.

Ping statistics for 192.168.1.2:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)

2 REPLIES 2
Highlighted
VIP Engager

Re: EIGRP will not make neighbors and host ping says Destination host unreachable

Hi,

There is the wrong interface connected or wrong subnets assigned on P2P link between ISP and OrlandoRouter.

 

1. ISP router interface 1/0 is having subinterfaces configured but OrlandoRouter route's interface F0/0 is not having subinterfaces. So check your interface configuration. 

 

Regards,

Deepak Kumar

Regards,
Deepak Kumar,
Resume duty after a long holiday
Hall of Fame Master

Re: EIGRP will not make neighbors and host ping says Destination host unreachable

I see multiple issues with the posted configuration. First and most important is that the ping is to 192.168.1.2, which is logically in subnet 192.168.1.0 (subnet mask probably 255.255.255.240). But there is no connected interface in that subnet. We do not have the output of show ip route, but I am pretty sure that if we did that we would find that the subnet is not in the routing table. That explains the error message for the ping. The destination host is not reachable because the subnet is not in the routing table. 

 

Also noted are these issues:

- the config includes this

interface FastEthernet1/0

ip address 192.168.12.1 255.255.255.128

duplex auto

speed auto

!

interface FastEthernet1/0.1

encapsulation dot1Q 1 native

ip address 192.168.1.65 255.255.255.240

If Fast1/0 has an IP address assigned then the router will process this as the interface for the native vlan. But Fast1/0.1 has a different IP address and is also for the native vlan. Which is the correct native vlan?

- You have 6 physical interfaces each of which is configured with a single sub interface. This suggests that your router is connected to 6 switch ports each of which is configured as a trunk with 2 vlans. Is that really the case?

 

HTH

 

Rick

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards