cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1445
Views
0
Helpful
4
Replies

help with LMS 4.0 doesnt recognize cisco ip phone 7975!

dverasteguin
Level 1
Level 1

HI!!

Im using CiscoWorks LMS 4.0.1 to manage a demo. I have a 2811 Router and a 3750 Switch which is connected to 2 Cisco IP Phones 7975G.

The switch has EnergyWise enabled and it shows me through CLI the Phones as childrens which is what i want. Then the Router has a CME and Ive registered both phones and in the Router i can see their MAC Address.

Now, when I do a Discovery Search in the LMS it only discovers both the Router and the Switch but it doesnt discover the IP phones!!

Ive done it through CDP, ARP, SNMP, and still wont show. I even used the Switch as a Seed Device but nothing, still doesnt find the IP Phones.

Does anyone know how can I get the LMS to discover my IP Phones so that i can enable the EnergyWise devices as end points to show it on the demo for partners???

Please Id appriciate your help!!

Thanks!!!

Dante Verastegui

4 Replies 4

shmcguir
Level 1
Level 1

Hi Dante,

For LMS to discover the ip phones as ip phones, it is necessary to manage the callmanager that the ip phones are associated with. If you don't have a call manager set up, then the ip phones will be treated as users instead of devices.

Best regards,

Shane

Hi Shane,

Thanks for repplying!

I have a Call Manager Express set up in the Router 2811and the IP Phones are registered there. I can see them being registered when i execute show ephones. it gives me their number extention, ip address, mac, everthing.

How can I integrate the Call Manager with the LMS?

Id be looking forward to your reply

Thank you!!

Regards,

Dante

Hi Dante,

To be honest I'm not that familiar with the CME itself. If it has it's own ip address, then add the device to LMS, like you did with your other devices, so that it is managed by LMS.

Then perform a data collection on the device.

If it gets that far without a problem. Open the topology map and check to see if the device is showing up green. If everything shows up well, then it will be supported. If it doesn't show up or shows up red, then unfortunatelyl it is not supported.

The list of supported devices does not mention CME, hence I'm a bit wary on whether or not it is supported. Ordinarily a device not being listed means it's not supported.

The lists of supported devices can be found here:

http://www.cisco.com/en/US/products/ps11200/products_device_support_tables_list.html

Best regards,

Shane

Shane,

I guess you're right. I havent found any indication that LMS supports CME. Maybe thats the problem. And when i tried to Add it as Other Device, it didnt show me the CME just a the CCM. Which means, i guess, that it doesnt support CME. Ill try with the CCM and see if it works.

Thank you for your support!

Sincerely,

Dante