cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
888
Views
0
Helpful
3
Replies
FREDRIK SKUR
Beginner

Install ACS 4.0 on LMS 2.5.1 Server

Hi all,

Has anyone succesfully installed ACS 4.0 on a LMS 2.5.1 Server

running Windows 2003 Enterprise Server SP1?

I've tried to install ACS 4 on a server with LMS 2.5.1 (sp4) but the ACS-installation fails at 90% when it's about to do some Sybase-stuff..odbc-drivers gets installed but it seems to be a incompatibility problem.

Regards,

Fredrik

1 ACCEPTED SOLUTION

Accepted Solutions

No, its not supported

Do not install CiscoWorks and ACS on the same machine. This is because ACS mandates CiscoWorks to be configured as an AAA client in it for CiscoWorks to avail AAA service.

From this link:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000_b/lms/lms25/lms25qsg.htm#wp65566

View solution in original post

3 REPLIES 3
David Stanford
Cisco Employee

I have installed ACS on the same server, but it is not recommended. If the install actually does work, you can still see errors with regards to the web server and databases which you are seeing already.

Also, you'll need a lot more resources on the server if it does work.

Its better to install them on separate machines

Actually I got ACS installed the second time I tried.

Uninstall didn't work, I had to edit the registry to get rid of the first failed installation.

Anyhow, ACS seems to work fine but it's not in production yet..

It is officially supported to run LMS and ACS on the same box?

//Fredrik

No, its not supported

Do not install CiscoWorks and ACS on the same machine. This is because ACS mandates CiscoWorks to be configured as an AAA client in it for CiscoWorks to avail AAA service.

From this link:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000_b/lms/lms25/lms25qsg.htm#wp65566