cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1035
Views
0
Helpful
1
Replies

Issue with Priority based QoS

I want to prioritize traffic from/to certain IPs but the code doesn't seem to work...

 


*******************************


ip access-list standard APPS
10 permit xx.xx.xx.xx
20 permit xx.xx.xx.xx
30 permit xx.xx.xx.xx
40 permit xx.xx.xx.xx
50 permit xx.xx.xx.xx
60 permit xx.xx.xx.xx
70 permit xx.xx.xx.xx
80 permit xx.xx.xx.xx
90 permit xx.xx.xx.xx
100 permit xx.xx.xx.xx


class-map match-all APPS
match access-group name APPS

policy-map Police
class APPS
priority percent 80


int Gi0/0
service-policy output Police
int Gi0/1
service-policy output Police

**********************************

The bandwidth is not defined and cannot be defined on any interface and as such I need to prioritize the traffic as per accesslist APPS. But the code doesn't seem to work and traffic from other IPs seem to consume the same amount of bandwidth....

1 Reply 1

balaji.bandi
Hall of Fame
Hall of Fame

here is the example : test and advise :

 

Create Extended ACL :

ip access-list extended priority-subnet-bb
permit ip any y.y.y.y 255.255.255.0 ---> if this is destination IP
permit ip x.x.x.x 255.255.255.0 any <----- i this is is source

Then do a class for that ACL:

class-map match-all class-prio-bb
match access-group name priority-subnet-bb

Then put it in a policy:

policy-map QOS-POLICY
class class-prio-bb
priority percent 80

 

Apply to interface and test.

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: