cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2089
Views
0
Helpful
2
Replies

Java Plug-in 1.4.2_08 support now available for LMS 2.2

nhabib
Engager
Engager

Patches for the bug CSCsb29106 posted on Cisco.com. Installing the patch upgrades the plug-in to version 1.4.2_08

These patches are applicable for CMF2.2 based applications.

The patches for CMF2.2:

http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-cd-one

cmf2.2.2-sol-CSCsb291061.tar - Solaris patch for CMF2.2

cmf2.2.2-win-CSCsb291061.tar - Windows patch for CMF2.2

cmf2.2-CSCsb29106-readme.txt - Readme for the patch

2 Replies 2

tsdkl
Beginner
Beginner

Hi Nadim,

Will Java 1.4.2-08 work with DFM 1.2? Is there another patch going alone with this Java?

I think that with Java 1.4.2-06 a patch for DFM is also required.

Thanks.

Donald

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers