Showing results for 
Search instead for 
Did you mean: 

Job Scheduler Timer issue in Cisco Prime Infrastructure 1.2 ?

Level 1
Level 1

Has anyone run into this issue where the job scheduler in CPI 1.2 report that the job that is being scheduled is before the current time even though it isn't ?

This only started happening after our time change yesterday.  The system is setup for the correct time (NTP) this is confirmed in the app and also on the CLI console access (show clock)

Anyway we get this error message (attachment) in the lower right corner of the attachement.

It's not allowing the jobs to be scheduled.    Rebooted the system yesterday and thought that it fixed it, but evidently I tried another scheduled job today and it's got the same issue.

TAC Case is already opened on this but I thought I'd ask here as well.


Tom W.

1 Reply 1

Level 1
Level 1

I'm answering my own question:  upgrade to 1.3 from 1.2 and the problem is resolved.  Rebooting the VM on 1.2 did help for 1 day but then the problem came back, so my advice is simply to upgrade to 1.3 which I would have done initially if I had known that 1.3 was available. Hope this helps.  The problem itself in 1.2 is unclear what is causing it because NTP and the APP and the underlying time in the console (cli) are all good; so somewhere in the scheduler it may have gone off track after the daylight savings time shift this past week.  Bottom line: 1.3 upgrade and keep hope alive, bro.