cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

138
Views
10
Helpful
2
Replies
Highlighted
Beginner

LMS 2.5: Compatibility with ACS 3.3

Hi all

I have checked the User Guide for Common Services 3.0 and I can see that ACS 3.2 is supported for use with LMS 2.5, however, I would like to confirm that ACS 3.3 will work (and is supported) for use with LMS 2.5 applications ?

I couldn't see this specified in the userguide for Common Services 3.0 or ACS 3.3, and sometimes you can't assume that the requirements in these document are minimum requirements or 'absolute' requirements ...

Many thanks for any clarification on this point

Kind regards

Marcus

2 REPLIES 2
Enthusiast

Re: LMS 2.5: Compatibility with ACS 3.3

Hi Marcus,

we have tested it with LMS 2.5 SP1 and ACS 3.3.2.

The integration runs fine and without any problems until now.

Best regards,

Frank

Engager

Re: LMS 2.5: Compatibility with ACS 3.3

You will need to install Service Pack 2 for Common Services 3.0 to get ACS 3.3 support

Note: ACS appliance will not be supported until LMS 2.5.1

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards