cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
203
Views
0
Helpful
5
Replies
Highlighted
Beginner

LMS 2.6 blank screen after login

Hello,

I have a problem with LMS 2.6. After upgrading from LMS 2.2 -> 2.6 I see blank screen just after login. Password and username is ok. All daemons are working fine. Site has been aded to "Trusted Sites" in Internet Explorer. I can't find any errors.

Does anybody knows where to search and what could be the problem?

Platform:

Windows 2003

LMS 2.6

Lukasz Szymanski

5 REPLIES 5
Highlighted
Collaborator

Re: LMS 2.6 blank screen after login

If you have to add LMS to the "trusted sites" I assume you have IE "enhanced securiy" enabled.

Give it a try and disable this option.

Close all Browser Windows go to 'Start'> 'Settings'> 'Contro Panel', launch 'Add or Remove Programs', select 'Add/Remove Windows Components', scroll down to 'Internet Explorer Enhanced Security Configuration' and remove the check mark. Click on 'Next' ....

Clear your Browsers Cache and try again launching LMS.

Highlighted
Beginner

Re: LMS 2.6 blank screen after login

I've spoke with windows admin and he said that security is disabled.

In fact I've missed one thing: my CW server is on windows 2003

My client machine is windows 2003.

But anyway I've tried also from windows 2000 and it's also not working..

Any other sugestions?

Highlighted
Hall of Fame Cisco Employee

Re: LMS 2.6 blank screen after login

Please provide the output of pdshow plus the NMSROOT\MDC\Apache\logs\error.log and NMSROOT\MDC\tomcat\logs\stdout.log.

Highlighted
Beginner

Re: LMS 2.6 blank screen after login

Thank you for answer. I've already reinstalled CW and now everything seems to be working fine.

Highlighted
Beginner

Re: LMS 2.6 blank screen after login

Is there any other applications installed on the server that may be using/installed the open source security DLLS ?

Another place to look is your upgrade log

files.

CreatePlease to create content
Content for Community-Ad