cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
472
Views
0
Helpful
2
Replies
Highlighted
Beginner

LMS 2.6 Cannot connect to EDS Atom Service

Hi,

I recently did a restore from backup on my LMS server (running on Solaris 9) and I've run into a few issues. AniServer and jrm server don't appear to be starting at startup. When I DO manually try to launch jrm, it shows up as "waiting to initialize" and gets no further. The hostname on the box hasn't changed, and I've already verified that the jrmuser.properties file has it correct. If I actually click the process under Common Services>Admin>Processes, it shows that these processes should start at bootup.

One of the issues I'm seeing in daemons.log is this error:

Error EDSAT0001: Cannot connect to EDS Atom Service.

It looks like EDS is running as though, so I'm not sure why this would be.

I looked this up on the forum and found a Windows fix for it (set services to manual), but I'm not sure how to fix this in solaris. Do any of you all have any ideas, or have you seen this before on solaris? Any help is greatly appreciated. Thanks!

TIM

Everyone's tags (7)
2 REPLIES 2
Highlighted
Hall of Fame Cisco Employee

Re: LMS 2.6 Cannot connect to EDS Atom Service

This problem can occur if you've changed the hostname of the server after installing LMS.  If you have, you'll beed to follow the instructions at http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_common_services_software/3.0.3/user/guide/diagnos.html#wp1078582 to update LMS with the new hostname.

Highlighted
Beginner

Re: LMS 2.6 Cannot connect to EDS Atom Service

Thanks for the reply.

I've checked all the files and the hostname is correct. I've already opened up a TAC case and Cisco support is working through it with me. It appears my situation is a little less common 0_o.

Thanks again!

Tim

CreatePlease to create content
Content for Community-Ad