cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
510
Views
0
Helpful
3
Replies

LMS 2.6 Catalyst 6000IOS series Device Package not found

cwmoore
Beginner
Beginner

My Ciscoview updates have worked to allow 3800 series routers etc. to appear but my Catalyst 6500 series switches that were working have stopped working and I get the Device Package not found error. The Catalyst 4000 series work fine. I have not found any other devices that are not working in Ciscoview. Any help out there?

3 Replies 3

Lucien Avramov
Advocate
Advocate

Get you send the list of the files in those 2 folders:

NMSROOT/www/classpath/com/cisco/nm/xms/psu/pkgs/

NMSROOT/MDC/tomcat/webapps/CVng/WEB-INF/classes/com/cisco/nm/cvw/devpkgs/

Also please upload :

psu.log from the logs folder

What version of LMS are you using and attach a show mod and show ver from the switch.

I have LMS 2.6

The Catalyst 6500 series are the only devices that are not being displayed with CV reporting this:

Message

Can't find applicable device package for 147.1.89.212. etc.

Happens with any 6500 series device.

See attached files.

Thanks!

cwmoore
Beginner
Beginner

Adding psu.log

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: