Showing results for 
Search instead for 
Did you mean: 

LMS 3.2 Cisco 3560V2-24-PS not supported


Hi Cisco Community,

I need help and advise.

I have an issue with Cisco 3560V2-24-PS which it indicates not supported in DFM. I can see the device working properly when I do snmpwalk and snmv3 test and device credential test. In fact I can see chassis view of this device.

IP Address                 =

DNS Name                  = DISTRI_SW02

Device Status             = Unknown

Device Type               = N/A

Aliases                       = N/A

Containments              = N/A

DFM Processing          = N/A

Time Last Discovered = N/A

Import Time Stamp       = 10-Oct-2012 16:36:57

    *** Data Collector Status Information ***

Error Code                   = Unsupported

Error Message             = N/A

But in LMS 3.2 supported device it indicates as supported. Current version of the switch is

12.2(58)SE2 which is higher than the minimum requirement 12.2(50)SE1. I tried to downgrade/upgrade IOS and still no luck.

As per information in the creent DFM (see below), it is supposedly supported Catalyst 3750V2-24PS SwitchDFMDeviceUpdates19.0

Below is the current version of the LMS modules;

Products Installed
Showing 1-9 of 9 records
Product  Name Version  With Patch Level Installed  Date
1.Campus  Manager5.2.110 Oct 2012, 13:11:57 GMT+08:00
2.CiscoView6.1.910 Oct 2012, 11:27:52 GMT+08:00
3.CiscoWorks  Assistant1.2.010 Oct 2012, 11:27:52 GMT+08:00
4.CiscoWorks  Common Services3.3.010 Oct 2012, 11:27:52 GMT+08:00
5.Device Fault  Manager3.2.010 Oct 2012, 11:27:52 GMT+08:00
6.Integration  Utility1.9.010 Oct 2012, 11:27:53 GMT+08:00
7.Internetwork Performance Monitor4.2.010 Oct 2012, 11:27:53 GMT+08:00
8.LMS Portal1.2.010 Oct 2012, 11:27:53 GMT+08:00
9.Resource  Manager Essentials4.3.110 Oct 2012, 13:17:50 GMT+08:00

Also my current device update.

Showing 1-9 of 9 records
Product  Name Device  Type Count
1.Campus Manager0
2.CiscoWorks Common Services0
4.CiscoWorks Assistant0
5.Device Fault Manager936
6.Internetwork Performance Monitor0
7.LMS Portal0
8.Integration Utility0
9.Resource Manager Essentials812

I already downloaded all the patches online and all device updates were also updated.todate. Am doin this to stage teh issue one of our clients are facing.

Appreciate anybody's help. Thank you.


2 Replies 2

Marvin Rhoads
Hall of Fame Community Legend Hall of Fame Community Legend
Hall of Fame Community Legend

What is the OID of your switch? Note that the one you cited above ( is a 3750, not a 3560.

Still the 3560V2-24-PS should be supported in DFM according to the supported device table.

Does your switch pass the connectivity checks in Device Center?

You may have to open a TAC case on this one.

Sorry my mistake..

It should be; Catalyst 3560V2-24PS SwitchDFMDeviceUpdates19.0

By the way it was resolved by manually overwriting the file "oid2type.conf" under the directory

C:\Program Files\CSCOpx\objects\smarts\conf\discovery\

The problem was that when it did the online update it was not very successful but since I did it on the GUI I'm not able to see the result.

I did check the oid2type.conf it did not contain the said OID.

I did donwload using the cli "PSUCli" and it downloaded the device update of the DFM. just now it is working fine.


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers