cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1033
Views
0
Helpful
2
Replies
netzeatkw
Beginner

LMS 3.2 Device discovery fails

Hello,

in LMS 3.2, Common Service 3.3.0, I tried to start a device discovery. After configuring the discovery settings (CDP, seed devices, SNMP parameters) I started the discovery and got the Info message "started as immediate job xxxx".

But the "start discovery" button did not change to "stop discovery", in the Device discovery summary the discovery status changed to "recent discovery information not found" and the job status was still "running" in a small test environment after one day .

Starting a new discovery job results in the old job changing to "crashed" and the new job "running" without getting a result.

The devices are accessible via SNMP and the configurations are collected in RME. Any idea what I have to change?

Thanks in advance

Wolfgang

1 ACCEPTED SOLUTION

Accepted Solutions
Joe Clarke
Hall of Fame Cisco Employee

Remove NMSROOT/conf/csdiscovery/DiscoveryStatusObj, then run "pdexec CSDiscovery" from the server's command line.  That should kickstart Discovery to run.  When it completes, future Discoveries should be startable from the GUI.

View solution in original post

2 REPLIES 2
Joe Clarke
Hall of Fame Cisco Employee

Remove NMSROOT/conf/csdiscovery/DiscoveryStatusObj, then run "pdexec CSDiscovery" from the server's command line.  That should kickstart Discovery to run.  When it completes, future Discoveries should be startable from the GUI.