cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
598
Views
0
Helpful
1
Replies
Highlighted
Beginner

LMS 3.2 Nexus RME Package

Hi,

The Nexus RME Device Package V.2.8  asks for RME 4.3.2

I am not able to find an update from 4.3.1 to 4.3.2.

Please help

Thanks in advance

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Martin,

First I would suggest you to upgrade lms to 3.2.1 from 3.2 and then go to

CiscoWorks LMS Portal > Common Services > Software Center > Device Update.

Update the device packages for Common services and RME.

Hope this helps.

View solution in original post

1 REPLY 1
Highlighted
Cisco Employee

Martin,

First I would suggest you to upgrade lms to 3.2.1 from 3.2 and then go to

CiscoWorks LMS Portal > Common Services > Software Center > Device Update.

Update the device packages for Common services and RME.

Hope this helps.

View solution in original post

Content for Community-Ad