cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
628
Views
5
Helpful
2
Replies
rgomes
Beginner

LMS 3.2 reinstall fails to detect good backup

After a database corruption on RME 4.3.0 on a brand new lms 3.2 installation I removed RME 4.3.0.

The corruption was after some device packages updates.

Started the installation again to just install the RME 4.3.0 but the install proccess makes a backup and says the backup is in error.

The backup log has no errors, see attached backup.log.

On the attached install log look the lines:

***************************************************************************************************************************************************************************

Executing command : Backup for cdone upgrade/reinstall:
C:\PROGRA~1\CSCOpx\bin\perl.exe -IC:\PROGRA~1\CSCOpx\objects\perl5\lib C:\PROGRA~1\CSCOpx\bin\backup.pl C:\LMSBAC~1\AUTOMA~1\CMFBAC~1 C:\LMSBAC~1\AUTOMA~1\CMFBAC~1\backup.log
INFO: Going to execute the command: C:\PROGRA~1\CSCOpx\bin\perl.exe -IC:\PROGRA~1\CSCOpx\objects\perl5\lib C:\PROGRA~1\CSCOpx\bin\backup.pl C:\LMSBAC~1\AUTOMA~1\CMFBAC~1 C:\LMSBAC~1\AUTOMA~1\CMFBAC~1\backup.log  > C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\1\{21857A49-B26C-4D2E-AB34-7F6F68F54E64}\{11B8350D-559C-45BE-8EDC-A7B2DA265F7F}\cmfbackup.out 2> C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\1\{21857A49-B26C-4D2E-AB34-7F6F68F54E64}\{11B8350D-559C-45BE-8EDC-A7B2DA265F7F}\cmfbackup.err
-----CMF BACKUP OUTPUT
----- CMF BACKUP OUTPUT is empty
ERROR: Cmf Backup Failed.
INFO: Retry backup dialog
******Start of Proceed or Retry or Exit option, if  Backup fails*******
Backup failed. Please look at C:\LMSBAC~1\automaticbackup\cmfbackup\backup.log for the reason for failure

*************************************************************************************************************************************************************************

Now I am removimg all and will reinstall.

I already had this problem on other installation and reinstalled all!!

Does any one knows a solution?

2 REPLIES 2
AFROJ AHMAD
Cisco Employee

HI ,

You can Installed RME 4.3.0 without the Backup taking place , for that you need to run the Setup from CLI as below :

C:\LMS >setup.exe nobackup

where c:\lms is the drive where you have ciscoworks setup.

I hope this will help you !!!

Thanks--

Afroj

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

Thanks for the good hint.

Unfortnately as I had less time I had removed and reinstalled all.

Now all modules are up and running and discovery is under way.

The next time it happens, and I hope never happens, I will use your advice.

Content for Community-Ad