cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
816
Views
0
Helpful
2
Replies

LMS 3.2 - UTU - client isn't able to parse server response (?)

jan.klicka
Beginner
Beginner

Hello,

We are running LMS 3.2 (CM 5.2.1) and UTU 2.0 and we experience a problem - UTU sometimes gives valid response, sometimes writes "Check whether you have configured the correct server name and port number". The configuration (server name, port and user credentials) are valid.

I tried to dig a bit deeper and I run wireshark on client. I tried to list all hosts on subnet, so the HTTP reply size was almost 70 KB. The XML file is trasnfered to client, it seems "crippeled" to me - contains 8184 bytes of valid XLM response and then 8 bytes of "crippeled padding" - binary 0d 0a 31 66 66 38 0d 0a. This pattern repeats 8 times, the 9th occurence has different padding

The "padding" is in the middle of packet, so it was sent by a server. The XML file around the padding lokks like

<Subnet>192.168.53.0</Subnet><SubnetM

..1ff8..

ask>255.255.255.0</SubnetMask>

Do you have an idea, why/how it happens ?

Thanks a lot.

Jan Klicka, SITMP

2 Replies 2

Nael Mohammad
Contributor
Contributor

Can you post the screen shot , ut.log, and utlite.log?

Hello,

I'm attaching

- packet capture of the TCP stream - the pattern is in frame 1, 9, 20, ...

- screen shot showing the XML request and reply

- ut.log only, so we are using

- we aren't using utlite

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: