cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
948
Views
0
Helpful
4
Replies
Adrian Lazar
Beginner

LMS 4.0.1 devices not added to DCR after discovery

Hi,

We have just installed LMS 4.0.1 and started to discover parts of the network. After the discovery process finished successfully -  100+ new devices were added to DCR message - I was able to see the devices by clicking on their number but when I go to Inventory-Add/Import/Manage Devices I cannot see any device in the Group that I created.

If I restart the CiscoWorks Daemon Manager process the newly discovered devices are added to the custom Group.

This seems like a bug as I had a LMS 4.0 evaluation installation a few months ago and device discovery was working fine meaning the devices were added immediately to the Inventory.

Any assistance is highly appreciated.

4 REPLIES 4
wim_depauw
Beginner

Hi Adrian,

I have  the same problem , were you able to resolve the problem ?

gr

wim

Hi Wim,

No, the problem is not solved, from time to time I have to restart the virtual machine where LMS is installed in order to have the DCR updated with the latest devices discovered.

Are you using also a virtual machine for your LMS installation ?

Regards,

Adrian

Hi,

We are using a physical machine but even with a reboot I don't see the devices.

gr

wim

hi,

i had faced this issue. Just check casuser has the permission to your machine. Also is the machines in AD/ Standalone. I faced because of AD permission which was blocking casuser in local group permission.