cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
427
Views
0
Helpful
1
Replies
Highlighted
Beginner

LMS 4.0 eval on 180-day Windows 2008 Server Standard R2 SP1 eval

I'm having difficulties installing the LMS 4.0 eval on an 64-bit 180-day Windows 2008 Server Standard R2 SP1 eval.

The installer says that it needs 2008 Server Enterprise, but the LMS 4 release notes say 2008 Server Standard works.  It also says that R1 is supported, but makes no specific reference to R2.  I'm assuming that if R1 is supported, R2 would be supported as well, no?

1 REPLY 1
Highlighted
Cisco Employee

You need to install a patch for this OS support:

http://www.cisco.com/cisco/software/cart.html?imageGuId=DB56D2FEE377F4846A9F42F81C48EAC18C2C9967&i=rs

CiscoWorks_LMS_4.0.x_WIN2K8_R2.exe

Make sure you follow the install instructions in the readme
Content for Community-Ad