cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
737
Views
0
Helpful
4
Replies

LMS 4.0 - Inventory fail on 6509 in VSS

barney.pause
Beginner
Beginner

Cisco Works 4.0 is unable to collect the inventory from 2 6500 running 12.2(33)SXI4 in VSS. A device credential verification reports that SNMP RO, RW and SSH enable is ok. The latest device pack is installed and the inventory works fine for all our other switches.

How can I troubleshoot this?

Thanks

4 Replies 4

Vinod Arya
Cisco Employee
Cisco Employee

Try to increase the timeout for SNMP from RME and then try again.

-Thanks Vinod **Rating Encourages contributors, and its really free. **

we are running 3.2 here. Our inventory is good, very few failures in any of the periodic jobs. We upgraded one 720 and one sup32

to 12.2.33-sxi5, and both of these devices are now failing inventorycollection with no indication as to why. The polling appears to work, as

device center has the appropriate model. I have not tried digging any further to this point. It's looking to me at this point, that it doesn't

like something about sxi5. We also have four VSS sups running sxh5, and have no problems with the inventory collection.

I'll dig on this as I get time, but I figured I'd chime in on this as it's similar to what I am seeing, at least SW wise anyway - chris

and I just saw a detailed procedure of increasing the snmp timeout. I will try that and see what happens.

I increased the SNMP timeout to 4 sec and it now works!

Thanks

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers