cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1054
Views
0
Helpful
3
Replies
sreelalggbm
Beginner

LMS 4.1 config Archive Issue

Hai,

We have LMS 4.1 with more than 150 devices.

Config Archive is failed for around 20 device.

11- Cisco VG248 ( Cisco analogue gateway)

7  - Cisco call manager

2 - Wireless Lan controller

For this device-  discovery, Inventory Collection ,Fault Discovery,  Topology Data Collection ,etc are successfull.

Can you please advice me what could be the reason for this issue

Regards

Sreelal

3 REPLIES 3
jul.delima
Beginner

Hi Streela,

Are you sure that these devices are supported by the LMS ?

I also have a WLC and I know that the software version of the WLC is not supported on my LMS.

I know that it is already a late answer... But I do no like to see a question no answered...

BR

Julian

Hai,

Thanks for the reply

I am facing the same issue  with some switches also

Hello,

Are you sure that the LMS support the config collection on these devices ?

Check on this link :

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.1/device_support/table/lms41sdt.html

If yes, it means that you have a problem for the file transfer... I would suggest to debug like this :
1) Check the credentials (Inventory->Job Browser->Device Credential Verification Jobs, then create a new one)

2) Is it possible to do a tftp from the device to the LMS ? (If the config is done by tftp)

     Create a tmp file on /tftpboot on LMS

     Copy the startup or running file from the device to the LMS with the name of your tmp file (it is not allowed to create a file on the LMS with TFTP)

3) Do a sniffing of the traffic between the LMS and the device in order to see what happen

     Go on http://:1741/cwhp/PacketCapture.do

BR

Content for Community-Ad